Page 1 of 1

URGENT! Cannot install Denyhosts.

Posted: 2011/11/05 01:08:27
by Squerl101
Hey all,

I am having a problem installing denyhosts. I went off of this guide.

http://www.how2centos.com/installing-denyhosts-on-centos-5-6/

I can do this: rpm -Uvh http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-4.noarch.rpm
But i cannot do this: yum install yum-priorities

When i try to install yum priorities, it says it cannot find a valid base url for repo: epel

Anyone know how to fix this? Thanks for your help.

Re: URGENT! Cannot install Denyhosts.

Posted: 2011/11/05 13:15:19
by TrevorH
What version of CentOS are you using? You're posting in the CentOS 4 forum but installing the EPEL rpm for CentOS 5...

URGENT! Cannot install Denyhosts.

Posted: 2011/11/08 23:46:17
by pschaff
Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature, which along with recommending against SHOUTING, will tell you how to [url=http://www.centos.org/modules/newbb/viewtopic.php?topic_id=28723&forum=54]provide more information about your system[/url].