Centos 4.4 wont boot

General support questions including new installations
Post Reply
avalonglobal
Posts: 1
Joined: 2010/09/21 17:22:49

Centos 4.4 wont boot

Post by avalonglobal » 2010/09/21 17:30:18

Hi guys, I am hoping someone can help me out. I have a web server running centos 4.4 and it wont boot up. It had been working fine for a while, and yesterday we had a ups go out, causing the server to reboot. on the reboot the server wont get pass this part:

EXT3-fs: mounted filesystem with ordered data mode

I tried running fsck.ext3 linux rescue, but I wont let me.

I really appreciate the help.

-Luis

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Centos 4.4 wont boot

Post by gerald_clark » 2010/09/22 15:37:17

Welcome to CentOS.
As a new member, you are expected to read
http://www.centos.org/modules/newbb/viewforum.php?forum=47

I tried to help you yesterday on IRC, but you did not supply the information requested.
You are trying to fsck /dev/md1, but have nothing in /proc/mdstat.
I asked for the output of 'fdisk -l'

At this time we do not know what makes up /dev/md1.
We also do not know whether md1 is an LVM member.

There is not enough information here to help you.

Post Reply

Return to “CentOS 4 - General Support”