How to update zend engine to 2 or 3

General support questions including new installations
Post Reply
kingmax
Posts: 3
Joined: 2006/08/26 20:43:31

How to update zend engine to 2 or 3

Post by kingmax » 2006/09/06 10:02:15

Hi all

I have installed centos 4.4. But my php scripts cannot run on it. It needs zend engine 2 or 3 instead of the default 1.3.
How can I update the zend engine to 2 or 3 with easier method?
But I don't want to update the php to 5.0.4 and want to keep php to 4.3 or 4.4.
Thank you!

Ryan

Post Reply

Return to “CentOS 4 - General Support”