up2date error: http:// .......

General support questions including new installations
Post Reply
Posts: 1
Joined: 2005/04/11 22:29:22

up2date error: http:// .......

Post by tbishop » 2005/04/11 22:34:32


I get this error when using "up2date" on CentOSRC1, I know I was able to find a
fix on here a month ago but now can't when I run "up2date" I get this windows that
pops up and says:

There was a fatal error communicating with the server. The message was:

An HTTP error occurred:
URL: http://beta.centos.org/centos/4.0beta/os/i386//headers/header.info
Status Code: 404
Error Message: Not Found

Does anyone know or know where the old post is on here??

Thomas Bishop

Posts: 5
Joined: 2005/02/16 21:18:46

Re: up2date error: http:// .......

Post by sbassett » 2005/04/12 17:44:00

It appears that it just doesn't exist. Are you looking for a mirror site to this? The url is good until i386.

Posts: 26
Joined: 2005/04/05 06:24:31
Location: Burlington, VT

Re: up2date error: http:// .......

Post by reichhartkg » 2005/04/12 17:48:47

I had a similar problem with yum... it tries to look at the repository for the current release it thinks you're running. I editted /etc/yum.conf and changed "$releasever" to "4" and it worked. Take a look at your up2date conf file and see if that works.

If not, just go with yum.

Post Reply

Return to “CentOS 4 - General Support”