Page 1 of 1

computer hangs during reboot after installation

Posted: 2005/03/15 08:58:09
by ottolatif
My computer has the Abit VA6 Motherboard, Pentium 3 667MHz.

It used to run on Fedora Core 2 perfectly. When I tried to install FC3 or CentOS 4.0 (all fresh installs), the installations themselves run fine, but during the first reboot after installation, the system hangs after sazing "initializing hardware...storage network audio_:

Booting 'Fedora Core (2.6.9-1.667)
...
...
Starting udev: [OK]
Initializing hardware... storage network audio_

Then I have added kernel variables acpi=off apm=off and turned off the onboard sound from the BIOS but the problem is still not solved.

What else can I do?

Otto

Re: computer hangs during reboot after installation

Posted: 2005/03/18 00:16:38
by rocco
I am getting the exact same thing on my Toshiba Tecra 8200! Has any one found an answer for this yet?!

Rocco

[edit]
Ooppps, :-?

Um :-o I tried this after I posted and mine is booting... "acpi=off apm=off".

[edit]

Actually it works with just "acpi=off"

:-D