Disk 4 not recognised on full install

General support questions including new installations
Post Reply
gazmond
Posts: 1
Joined: 2005/03/03 21:33:24
Contact:

Disk 4 not recognised on full install

Post by gazmond » 2005/03/03 21:37:48

I tried installing on an HP Proliant ML110 today to see if CentOS is a viable alternative to FC3 for us. I chose custom install and then 'Install Everything'. When it asked for disk 4, I inserted but it told me I had inserted the incorrect disk. I did an md5sum on the image which was fine. I burnt a new CD but it still did not work. I will try again tomorrow but has anyone else encountered this?

osde-info
Posts: 89
Joined: 2005/02/08 09:26:48
Location: LGW UK

Re: Disk 4 not recognised on full install

Post by osde-info » 2005/03/05 23:36:34

I'm using a HP Vectra VE P III 500 and have had similar problems with disks 2, 3 & 4

Did you download via HTTP ? If so ...

1) Try BitTorrent instead of HTTP
2) Wait for all 4 ISO's to complete BitTorrenting before burning any of them
3) Double check MD5SUMs with ISOBuster before burning
4) Burn to CDRW instead of CDR to reduce toast created

5) Boot with linux ide=nodma (THIS HAS MADE MEDIA CHECK PASS ON ALL 4 DISKS)

6) Always do a media test before installing

ReyDen
Posts: 1
Joined: 2005/03/05 23:48:10

Re: Disk 4 not recognised on full install

Post by ReyDen » 2005/03/05 23:54:26

I have the same problem with DISK 3. Checksum looks good... What should I do ?

CentOS 3.4 was amazing - lets hope 4.0 is just as impressive if/when I can get it to work ! (C) osde-info

arrfab
Site Admin
Posts: 875
Joined: 2005/01/03 21:30:54
Location: /country/belgium
Contact:

Disk 4 not recognised on full install

Post by arrfab » 2005/03/06 16:27:16

Sorry to say that, but i've had no problems with either Disc 1, 2, 3 or even 4 on a full install ... :-D
I've downloaded the 4 ISOs through a FTP connection with gftp and burned them without any problem ...
I've also downloaded and burned these CDs by a customer who was using Windows, and i simply needed to 'finalyze the disc' after i burned them on his Windows PC with Nero 6 .... (otherwise the CDs were unreadable, but that was normal ...) :lol:

osde-info
Posts: 89
Joined: 2005/02/08 09:26:48
Location: LGW UK

Re: Disk 4 not recognised on full install

Post by osde-info » 2005/05/24 09:28:35

Finally it works !

Used a newer CD burner, newer version of NERO and CDRs instead of CD/RW

Centos 4 is now truly amazing (thanks to Centos and thanks also to the UpstreamVendor)

osde-info
Posts: 89
Joined: 2005/02/08 09:26:48
Location: LGW UK

Re: Disk 4 not recognised on full install

Post by osde-info » 2005/05/28 09:40:49

Seems to a problem with the 1999 PHILIPS 4x4x24 cd burner I had put in my PIII HP Vectra VE.
Red Hat 8 installs perfectly but CentOS 4 keeps saying there are corrupt files.
I have now replaced cdrw with LG 52x24x52 and install has gone perfectly.

Post Reply

Return to “CentOS 4 - General Support”