Page 1 of 1

Unable to Install 5.11 from Net or DVD, keeps resetting

Posted: 2014/11/17 21:31:48
by Vern
I am a first-time user of CentOS; but I have some familiarization with various other operating systems (e.g., Unix, Linux, Windows,...).

I am trying to install CentOS (v5.11) on an Nexcom (EBC563) single-board computer. It is a basic SBC with 512 MB memory and a Via C3 processor (i.e., similar to a Pentium-3). It currently has a 30GB IDE hard-drive attached.

When I acquired the SBC, it had a cut-down version of (another) Linux running on it (specific heritage unknown), which I backed-up using Acronis before attempting to load CentOS in place of it.

I initially tried doing the "NetInstall" (of v5.11) using the (web-page) supplied ISO image loaded onto a CD. Before building the CD, I did check the md5sum; and it matched the one supplied. The ISO image boots up to a basic "CentOS-5" screen (with F1-F5 choices and a prompt); but when I select "Enter" to load CentOS, it displays "loading vmlinuz ...." and "loading initrd.img .........", but then resets the SBC. Something else appears to be typed at the end of the "loading initrd.img ......" dots, but it disappears too fast to read. I also tried the "linux text", with the same result.

I also did try "linux memtest86", and it appears to run OK (with memory passing the tests). When I tried "linux mediacheck", it displays "loading vmlinuz...." and "loading initrd.img.........", but then resets the SBC similar to before.

Thinking that the failure might be related to my network connection, I also downloaded the (v5.11) DVD ISO images (2 disks) and tried again. Interestingly, the DVD version of the install (using DVD "1of2") does the same thing as the "NetInstall" (i.e., boots DVD, and displays a "CentOS-5" screen; but when I try "Enter", it resets the SBC like before).

Trying "linux text", "linux memtest86", and "linux mediacheck" with the DVD (1of2), behaves the same as when I tried them with the "NetInstall".

:?: Any thoughts or suggestions about what might be going on; and what I should try next??? :?:

Thank-you, in advance, for your time and input.

<<< vern >>>

Re: Unable to Install 5.11 from Net or DVD, keeps resetting

Posted: 2014/11/18 00:32:13
by gerald_clark
586 class computers are not supported.

Re: Unable to Install 5.11 from Net or DVD, keeps resetting

Posted: 2014/11/20 21:32:00
by Vern
That's strange, because I have a few of these (w/same Hw); and one of them already has a version of RedHat installed (by a prior owner). I was hoping that the presence of RedHat on the one might imply that installing CentOS would be straight forward. Perhaps its RedHat version pre-dates CentOS?

Just as clarification,... are you telling me that NONE of the CentOS versions (even an older one) can support the Via-C3 platforms?