Update errors

Support for the other architectures (X86_64, IA-64, and PowerPC)
Post Reply
qube
Posts: 3
Joined: 2009/11/27 16:57:32

Update errors

Post by qube » 2010/05/19 17:40:24

I received a long list of updates the other day, and received the following errors:

---------------------------------------------------------------------------------------------
xorg-x11-server-Xorg-1.1.1-48.76.el5_5.1.x86_64
Error: Editing failed, restoring backup
metacity
Uninstalling: nvidia 185.18.14-1.nodist.rf (2.6.18-164.el5) (x86_64)

Error! The module nvidia 185.18.14-1.nodist.rf is not currently
installed.
This module is not currently ACTIVE for kernel 2.6.18-164.el5 (x86_64).
rmdir: /lib/modules/2.6.18-164.el5/updates/dkms: No such file or
directory
---------------------------------------------------------------------------------------------

Is this something that I should be concerned about?

Cheers,
.Q

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Update errors

Post by pschaff » 2010/05/20 19:40:52

I would suggest you try the kernel-independent kABI-tracking module from [url=http://wiki.centos.org/AdditionalResources/Repositories?highlight=(elrepo)]ELRepo[/url]. Remove the RPMforge package, configure the ELRepo repo, and[code]yum --enablerepo elrepo install kmod-nvidia[/code].

Post Reply

Return to “CentOS 5 - X86_64,s390(x) and PowerPC Support”