Problems with bitt torrent client - Deluge

Support for the other architectures (X86_64, IA-64, and PowerPC)
Post Reply
Posts: 32
Joined: 2009/06/18 14:52:16

Problems with bitt torrent client - Deluge

Post by wpflum » 2010/02/11 17:26:24

Does anyone here use the bit torrent client Deluge?? I was using it on the 32 bit version of Centos but now that I've gone to the 64 bit version it does not appear to work. I used yum to install it from the rpmforge repository for both 32 and 64 bit. What happens is that I can run the program and get the gui interface but when I add a torrent it goes through the motions of asking me where to save it and what files I want but after that I do not see it in the window?? If I try to load the torrent again it indicates a duplicate torrent error but if I exit Deluge and start it again I can add the torrent again without any errors.

I even tried to compile the source code but even with an altinstall of python 2.6 I couldn't get it to work.

It appears that the rpmforge version doesn't use the deluged daemon so trying to debug it hasn't had much success.

Can anyone help or direct me to a better place to get help with it??



User avatar
Forum Moderator
Posts: 9324
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk

Problems with bitt torrent client - Deluge

Post by AlanBartlett » 2010/02/11 19:43:31


As you have mentioned that the 32-bit version of the package, installed from the [i]RPMforge[/i] repository, worked but the 64-bit version, also installed from [i]RPMforge[/i], fails to operate correctly then the place to ask for help is the [url=]RPMforge users' mailing list[/url].

Indeed, if what you have observed is a bug, then reporting your issue to [i]RPMforge[/i] is the way to get it fixed -- for the benefit of all users.

Post Reply

Return to “CentOS 5 - X86_64,s390(x) and PowerPC Support”