Page 1 of 1

CentOS5.4 hangs on startup

Posted: 2010/01/12 11:49:29
by pyl2001
this is the first time i install CentOS i386,

i installed a fresh copy of it , when i finished installation, i clicked the reboot button to reboot my system, but it hangs there, here is the prompt information

>>>>>>>>>>>>>>
Booting CentOS
root(hd0,0)
Filesystem type is ext2fs, partition type 0x83
kernel /vmlinuz-2.6.18-164.e15 ro root=/dev/VolGroup01/LogVol00 rhgb quiet [Linux-bzImage, setup=0x1e00, size=0x1c31b4]


i use the default layout it recommends, didn't change any setting during installation, what this information means? anyone can help?

CentOS5.4 hangs on startup

Posted: 2010/01/12 13:53:28
by pschaff
Can't tell without more information. Has this hardware known good, that is, worked with any other OS?

I'd try booting without the "rhgb quiet" to try to get more output. Interrupt GRUB by typing a key, type "a", backspace through "rhgb quiet", and hit .

Re: CentOS5.4 hangs on startup

Posted: 2010/01/13 04:10:12
by pyl2001
someone told me , it might be hardware compatible problem, and suggest me to install grub2, i'll give it a try.

but i don't know how to install grub2 yet,

now i can get grub prompt, i have download the grub2 installation file on other pc. how can i copy it to this pc(no floppy disk available)
grub>

Re: CentOS5.4 hangs on startup

Posted: 2010/01/13 10:09:37
by pyl2001
my bad luck, my pc is dell optiplex 320, i have searched on web, seems there are many problems installing linux on this pc series