during install anaconda stop responding on amd64 using usb cd-rom drive

Support for the other architectures (X86_64, IA-64, and PowerPC)
Post Reply
Posts: 5
Joined: 2007/05/01 09:05:44

during install anaconda stop responding on amd64 using usb c

Post by zeki » 2007/05/01 09:34:15

I'm trying to setup centos5 x86_64 on AMD opteron 1.8ghz (dell poweredge sc1435). i'm using both sata controllers with 2x250gb harddrives and i'm trying to setup raid0 from an USB DVD drive. During the installation, after the step i skip cd-check, it goes to run anaconda and it just hangs. I tried to install centos4.4 64-bit then it gives me an error at the same anaconda step. When I try to use centos4.4 32-bit, the installation just stops near the end of the installation stating it can't find the files, insert cd.

I always seem to experience weird problems whenever i'm trying to setup an AMD machine. I tried to setup an amd x2 3800+ and it kept freezing with the centos4.4 32-bit. It finally worked after i tried centos4.4 64-bit.

This time i tried both 64 and 32 bit, and it still won't install properly.

so the question is how do i get it to install?
i've successfully installed centos before using a usb dvd drive on an intel machine. is the usb dvd drive the cause of the problem? i want to hook up an IDE dvd drive on it but it does not have an IDE controller, hence the usb dvd drive, and i need both sata controllers to setup raid0.

Posts: 22
Joined: 2007/05/24 13:51:39

Re: during install anaconda stop responding on amd64 using usb cd-rom drive

Post by dj13241 » 2007/05/25 15:18:43

Are you using the BIOS to setup the RAID? I attempted to do a very similar setup (Opteron 1210, SATA RAID) and could not get BIOS raid to work properly ... I ended up setting up Software RAID within the CentOS installer. I have mine setup as follows:

I have 4x320GB drives
Each drive is setup as follows:
/dev/sdx1 100MB member of /dev/md0
/dev/sdx2 1000MB member of /dev/md1
/dev/sdx3 Rest member of /dev/md2

/dev/md0 = RAID1 for /boot
/dev/md1 = RAID5 for swap
/dev/md2 = RAID5 for / (well ... kinda)

I actually used LVM on /dev/md2 to split it to:
/dev/VolGroup00/LogVol00 50GB mounted as /
/dev/VolGroup00/LogVol01 816GB mounted as /var/storage

Also, I could not seem to get the 64bit version installed ... I am currently running 32bit.

Post Reply

Return to “CentOS 5 - X86_64,s390(x) and PowerPC Support”