Page 1 of 1

downgrade from php 5.3.3 to 5.2.17 on centos 5.7

Posted: 2011/11/07 16:24:53
by ballhogjoni
I have two servers behind a load balancer, and one server is running php 5.3.3 and the other is running php 5.2.17...detailed instructions would be nice because I am a linux server noob.

downgrade from php 5.3.3 to 5.2.17 on centos 5.7

Posted: 2011/11/07 16:37:39
by gerald_clark
Welcome to CentOS.
new members need to read:
http://www.centos.org/modules/newbb/viewforum.php?forum=47

Edit --
CentOS may have supplied the php53, but the other one is not from CentOS.

Re: downgrade from php 5.3.3 to 5.2.17 on centos 5.7

Posted: 2011/11/10 18:33:25
by pschaff
It's hard for anyone to give detailed instructions without information about what you have installed and the source of the php-5.2.17 packages you want to use. Possible repo choices seem to be Jason Litka's utterramblings, Atomic, and IUS.


Please [url=http://www.centos.org/modules/newbb/viewtopic.php?topic_id=28723&forum=54]provide more information about your system[/url] by running "./getinfo.sh [b]package[/b]" and showing us the output file, as well as the results of [code]rpm -qa php\*[/code]. Showing the same information from the system you want to match would also be helpful.