Really need help with phpmyadmin

Support for webhosts that use CentOS
Post Reply
Posts: 1
Joined: 2011/06/13 20:23:41

Really need help with phpmyadmin

Post by ToXiiC1414 » 2011/06/13 20:28:15

Okay for some reason it still says the directory is forbidden. I went to /etc/httpd/conf.d/phpMyAdmin.conf and added my IP to be allowed and it used to work and now suddenly it doesn't. It suddenly says forbidden again. I did check my IP and it is still the same it did not change. Any suggestions?

NOTE: phpmyadmin is very frustrating. :-?

Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Really need help with phpmyadmin

Post by pschaff » 2011/06/14 10:58:20

Welcome to the CentOS fora. Reading [url=]FAQ & Readme First[/url] is recommended for new users.

You are not very clear. To get a good answer you must ask a [b][i]smart question[/i][/b].

What action produces the forbidden message? Did it work after you first added the IP address? If so, what happened between when it worked and failed to work? Updates, reboot, package installs?

Have you tried checking the firewall and SELinux denials? Have you tried temporarily disabling the firewall or SELinux?

Post Reply

Return to “CentOS 5 - Webhosting Support”