phpmyadmin

Support for webhosts that use CentOS
Post Reply
poNgz0r

phpmyadmin

Post by poNgz0r » 2011/04/29 16:13:44

Hi!

I got CentOs 5.6 and i got PHP5 installed.

I had a clean install and i did the following:

yum check-update
yum update

yum remove php php-*

yum install php53 php53-mysql

So now i have PHP 5.3 right

So i downloaded phpmyadmin 3.3.10 like this:

wget (url from sourceforge.net)
http://www.aoddy.com/2007/12/12/how-to-install-phpmyadmin-2113-on-centos-5/ <-- used that tutorial only 3.3.10 as my version

All is installed restarted all servies and now when i go to

http://213.46.207.250/phpmyadmin/ i get INDEX OF PHPMYADMIN, so actually its there but not running or something? How can i fix this?

Gerard
Posts: 1
Joined: 2011/04/29 16:37:36
Contact:

Re: phpmyadmin

Post by Gerard » 2011/04/29 16:42:14

Looks like php is not enabled in your apache configuration

poNgz0r

Re: phpmyadmin

Post by poNgz0r » 2011/04/29 16:55:24

And how would i enable that?

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

phpmyadmin

Post by pschaff » 2011/06/13 13:11:36

[quote]
poNgz0r wrote:
And how would i enable that?[/quote]

Try asking [url=http://www.google.com/search?q=httpd.conf+~enable+php&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a&safe=active]Google[/url] or see the [url=https://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Deployment_Guide/s3-httpd-v2-mig-mod-php.html]upstream docs[/url].

marializ
Posts: 13
Joined: 2011/05/29 15:42:56

Re: phpmyadmin

Post by marializ » 2011/06/15 17:26:30

And php53 is working for you?
I got errors about php.common not compatible with php53.common or smth like that.

So I installed yum install php53u php53u-mysql php53u-gd and you may need php53u-mcrypt for newest phpMyAdmin.
php53u is newer than php53.
I installed pma like in your link. But used cookie auth method.

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Re: phpmyadmin

Post by pschaff » 2011/06/15 20:35:48

[quote]
marializ wrote:
And php53 is working for you?
I got errors about php.common not compatible with php53.common or smth like that.
...[/quote]
The php and php53 packages conflict so you must first remove the php packages. Please review the recommended reading and do not hijack threads. Start a new topic to get the attention you need for your unique issues.

Post Reply

Return to “CentOS 5 - Webhosting Support”