Please Help

Support for webhosts that use CentOS
Post Reply
LordQuoros
Posts: 1
Joined: 2008/05/29 23:10:08

Please Help

Post by LordQuoros » 2008/05/31 18:04:08

I am new to linux but trying to learn and have done a lot of reading. I was having a problem getting the dns to work so I decide to go with zoneedit. I change my ns1 and ns2 to what they gave me. I know that it takes up to 72hours for it to take affect. I decided to check to see if devilsblade.com was alive today and I got the page to load but now I can only get to it by the IP. should I be patient and wait 2 more days before checking the site?

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Please Help

Post by gerald_clark » 2008/06/02 13:50:05

$ dig devilsblade.com

; > DiG 9.2.5 > devilsblade.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 58825
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;devilsblade.com. IN A

;; ANSWER SECTION:
devilsblade.com. 7160 IN A 76.2.124.202

;; Query time: 7 msec
;; SERVER: 192.168.107.101#53(192.168.107.101)
;; WHEN: Mon Jun 2 08:51:45 2008
;; MSG SIZE rcvd: 49

-----------------------------------
I do not get any response from devilsblade.com.

jamesapnic
Posts: 9
Joined: 2008/07/06 17:49:44
Contact:

Re: Please Help

Post by jamesapnic » 2008/07/07 22:40:10

$ host -t NS devilsblade.com
devilsblade.com NS ns13.zoneedit.com
devilsblade.com NS ns3.zoneedit.com
$ host devilsblade.com
devilsblade.com A 76.2.124.202

I guess its working now!

Post Reply

Return to “CentOS 5 - Webhosting Support”