Ask: Centos stuck at Found volume group "VolGroup00" using metadata type lvm2

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
Post Reply
nubie
Posts: 1
Joined: 2013/06/10 01:33:19

Ask: Centos stuck at Found volume group "VolGroup00" using m

Post by nubie » 2013/06/10 01:42:36

Hi All,

Pardon me, but i've face another issue, on my friend server using Windows 2008 Server R2,in the hypervm got an Os guest which installed centos for web server.

The problem i've just now is the centos stuck at
[quote]
"Red hat nash version 5.1.19.6 starting
Reading all physical volume, this may take a while
Found volume group "VolGroup00" using metadata as
type lvm2
2 logical volumes in volume group "VolGroup00" now active" "
[/quote]

I'm not the one who configure it, because the old IT just left so, my friend ask my help about this. the weird thing is i can still access the web from the web server centos locally via IP address and also i can still ping the virtual ip address of Centos.

I'm trying using putty to access via SSH but it not work, just try simple
nmap to scan the OS but no luck for now.


I'm really hope for an advice about this.

Thank's a lot & pardon for my intrusion

rajeshbabu
Posts: 1
Joined: 2014/08/25 13:20:54

Re: Ask: Centos stuck at Found volume group

Post by rajeshbabu » 2014/08/25 13:26:49

I too have same problem. Could someone help me to fix this.

Regards
A.Rajesh Babu

gerald_clark
Posts: 10642
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Ask: Centos stuck at Found volume group

Post by gerald_clark » 2014/08/25 17:34:41

That is not an error.
Try removing the 'rhgb quiet' boot options at boot so you can see what is going on.

Post Reply

Return to “CentOS 5 - Server Support”