Page 1 of 1

How to openssl 0.9 version instead of openssl 1.0 version in

Posted: 2015/07/17 02:12:24
by Jess-Yuan
I have problem when I remove openssl 1.0 version.
The error is:
Error: Trying to remove "yum", which is protected
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest How can I do? Please...

Re: How to openssl 0.9 version instead of openssl 1.0 versio

Posted: 2015/07/17 08:52:19
by TrevorH
I think you are in the wrong section of the forum. You've posted in the CentOS 5 forums but el5 doesn't coimie with openssl 1.x, it only has 0.9.8e.

You cannot remove openssl. What are you really trying to do and why? Why is probably the more important question!