Error:Device 0 (vkbd) could not be connected.Hotplug script

Issues related to software problems.
Post Reply
neels
Posts: 7
Joined: 2013/11/08 06:31:10

Error:Device 0 (vkbd) could not be connected.Hotplug script

Post by neels » 2014/02/08 05:08:09

Hi

can anyone help on the following error i get while creating a Virtual Machine in opennebula using xen 4.3

i have installed vncserver to creat a vm in opennebula........

i getting the error only after installing vncserver before vm creation was possible and it was running except that i was not able to view it using vnc

Sat Feb 8 10:07:23 2014 [DiM]: New VM state is ACTIVE.
Sat Feb 8 10:07:24 2014 [LCM]: New VM state is PROLOG.
Sat Feb 8 10:07:33 2014 [LCM]: New VM state is BOOT
Sat Feb 8 10:07:33 2014 [VMM]: Generating deployment file: /var/lib/one/vms/81/deployment.0
Sat Feb 8 10:07:34 2014 [VMM]: ExitCode: 0
Sat Feb 8 10:07:34 2014 [VMM]: Successfully execute network driver operation: pre.
Sat Feb 8 10:09:45 2014 [VMM]: Command execution fail: cat << EOT | /var/tmp/one/vmm/xen3/deploy '/var/lib/one/datastores/0/81/deployment.0' 'onehost2' 81 onehost2
Sat Feb 8 10:09:45 2014 [VMM]: Error: Device 0 (vkbd) could not be connected. Hotplug scripts not working.
Sat Feb 8 10:09:45 2014 [VMM][E]: Unable
Sat Feb 8 10:09:45 2014 [VMM]: ExitCode: 1
Sat Feb 8 10:09:45 2014 [VMM]: Failed to execute virtualization driver operation: deploy.
Sat Feb 8 10:09:45 2014 [VMM][E]: Error deploying virtual machine: Unable
Sat Feb 8 10:09:46 2014 [DiM][I]: New VM state is FAILED

many thanks
neels

Post Reply

Return to “CentOS 5 - Software Support”