mrtg bug solved in newer version

Issues related to software problems.
Post Reply
Posts: 1
Joined: 2007/05/09 08:09:05

mrtg bug solved in newer version

Post by raskas » 2007/05/09 08:20:01

I recently installed mailscanner-mrtg but I noticed my graphs wheren't labeled very nice. The labels which include k,M,G, ... did label all these items.

I googled a bit for this problem and found that it is a know problem with version of mrtg 2.14-X. They also metioned that it is already fixed in the 2.15 release of mrtg.

My question is of course.... when will the 2.15 release of mrtg be available in CentOS5?

Johan Huysmans

Posts: 2283
Joined: 2005/11/29 02:35:25
Location: Indiana

Re: mrtg bug solved in newer version

Post by Lenard » 2007/05/10 11:47:22

Errr........ nothing is stopping you from downloading the source rpm file and the new version of mrtg-2.15.2 and building your own.

The spec file needs some minor editing (version number change, Source1 change and remove patch number zero) and do not forget to also get the mrtg-2.15.2.tar.gz.md5.gpg (note for Source1 change) and place it in the SOURCE directory (~/rpmbuild/SOURCE for example) used for the build source.

Requirements and dependencies for building are yours to satisfy, form the SPECS directory (~/rpmbuild/SPECS for example) type something like; rpmbuild -ba mrtg.spec

Post Reply

Return to “CentOS 5 - Software Support”