Centos 6 - Linux Security patches

Support for security such as Firewalls and securing linux
Post Reply
chunhau
Posts: 2
Joined: 2017/12/04 08:29:44

Centos 6 - Linux Security patches

Post by chunhau » 2017/12/04 08:48:39

Hi,

Please let us know if firefox ver17.0.xx require patches as risk below?

https://lists.centos.org/pipermail/cent ... 22629.html

User avatar
TrevorH
Forum Moderator
Posts: 29903
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Centos 6 - Linux Security patches

Post by TrevorH » 2017/12/04 11:03:18

CentOS 6 ships firefox 52.5.0-1.el6.centos not 17. If you have ff17 then you are severely out of date.

I checked and we haven't shipped firefox 17 since CentOS 6.4 or 6.5. If the rest of your system is that backlevel too then you badly need to update using yum update ASAP.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

chunhau
Posts: 2
Joined: 2017/12/04 08:29:44

Re: Centos 6 - Linux Security patches

Post by chunhau » 2017/12/07 08:37:56

Hi,

How to disbale Firefox?
What's the command?

User avatar
TrevorH
Forum Moderator
Posts: 29903
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Centos 6 - Linux Security patches

Post by TrevorH » 2017/12/07 10:26:55

Perhaps you'd do better to update your system. If you have firefox 17 installed then that's an indication that you haven't updated in about 6 years so will have many many more things to worry about than just firefox. Run yum update and get current.
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 6 - Security Support”