Page 1 of 1


Posted: 2017/02/12 01:13:09
by Sopinhas
I people

my name is Nuno and i'm from Portugal, i have a server with all data from my company, the problem is in the last week we have one power shutdown, when i try to reboot the server he ask me for a password before starting raid, i have tried everythink and no password, i when i fail 5 password e restart, i have already run a live cd centos 7 i see the 12TB Volume encrypted, when i select the disk he ask the next - "the passphrase is needed to acess encrypted data in/dev/md127 and like i say before i tried every possible passwords and e give a error telling error unlocking dev/md127: Command line cryptsetup luksOpen and a few more thinks.

i'm totaly desperated because all info from the last 15 years of my company its inside and i dont have nothing in other place

please help me i dont no what to do, my last 8 days were the worst nightmare i have in my life.

Just help me please

best regards


Re: ENCRYPTED RAID PASSWORD MD127 please help me

Posted: 2017/02/13 06:33:56
by mghe
If you don't know password, one way is crack password. Maybe is other way to resole it.

So if you don't know very well about crack password on disk volume let's find someone who will do it for you.