Page 4 of 4

Re: How to fix "Dirty COW" on CentOS 6.8(linux 2.6.32)?

Posted: 2016/11/04 18:21:23
by kilian
For anyone looking for patches for previous 6.x versions, you can take a look at https://github.com/kcgthb/RHEL6.x-COW

Re: How to fix "Dirty COW" on CentOS 6.8(linux 2.6.32)?

Posted: 2016/11/04 18:33:36
by TrevorH
Previous versions are unsupported and have their own raft of security vulnerabilities that expose users to security problems. Only 6.8 should be used.

Re: How to fix "Dirty COW" on CentOS 6.8(linux 2.6.32)?

Posted: 2016/11/16 22:15:38
by cloudaws
Hi,

How to check the CentOS 6.5 system is vulnerable for dirty cow or not?

# cat /etc/redhat-release
CentOS release 6.5 (Final)

# uname -r
3.14.4

If it's vulnerable then how to fix it.

Re: How to fix "Dirty COW" on CentOS 6.8(linux 2.6.32)?

Posted: 2016/11/17 09:43:05
by pwd
cloudaws update to 6.8

Re: How to fix "Dirty COW" on CentOS 6.8(linux 2.6.32)?

Posted: 2016/11/17 16:53:04
by TrevorH
And don't run a 2.5 year old non-standard non-CentOS kernel.