Questions about PHP

Support for security such as Firewalls and securing linux
Post Reply
Adrien.D
Posts: 21
Joined: 2016/10/26 06:57:18

Questions about PHP

Post by Adrien.D » 2020/01/11 17:58:15

Hello,

Today, i use CentOS 6 as server for my website.

I use PHP 5.3.3 !

I know there are vulnerabilities and fixed in new versions (7.2 and 7.3).

Hosting my website on CentOS is security problematic or not ?

Whoever
Posts: 1105
Joined: 2013/09/06 03:12:10

Re: Questions about PHP

Post by Whoever » 2020/01/11 18:57:13

Until the end of support for CentOS6 you should be OK.

Currently supported CentOS releases get security fixes that are back-ported from the newer versions of the packages, if the fixes are appropriate for what is on CentOS (sometimes a security bug was already disabled in the CentOS package or the bug was introduced in a newer version of the package than CentOS delivers).

https://access.redhat.com/security/updates/backporting

Adrien.D
Posts: 21
Joined: 2016/10/26 06:57:18

Re: Questions about PHP

Post by Adrien.D » 2020/01/11 19:55:26

Hello,

Okay, it's a good thing.

I will reinstall my system in the near future to install CentOS 8, but i hesitate because if there are no security fixes, i would use an other linux distro.

User avatar
KernelOops
Posts: 230
Joined: 2013/12/18 15:04:03
Location: xfs file system

Re: Questions about PHP

Post by KernelOops » 2020/01/11 23:42:23

It is a little early to use CentOS 8. I think its better to wait for version 8.1 to come out.
--
I love my computer - all my friends live there.
--

Post Reply

Return to “CentOS 6 - Security Support”