packets transmitted, 0 received (no internet connection)

Issues related to configuring your network
Post Reply
mohsenkw
Posts: 3
Joined: 2017/05/01 04:00:26

packets transmitted, 0 received (no internet connection)

Post by mohsenkw » 2017/05/01 04:34:58

Hi

I use command: yum update and get error:

Code: Select all

Error: Cannot find a valid baseurl for repo: base
when I check for ping and use command: ping -c4 google.com get error:

Code: Select all

 ping: unknown host google.com
or use ping -c4 62.212.252.84 command get :

Code: Select all

4 packets transmitted, 0 received, 100% packet loss, time 12999ms

and
/etc/sysconfig/network-scripts/ifcfg-eth0 is:

Code: Select all

DEVICE=eth0
BOOTPROTO=static
ONBOOT=yes
IPADDR=**.**.**.72
NETMASK=255.255.255.255

/etc/sysconfig/network is:

Code: Select all

NETWORKING=yes
NETWORKING_IPV6=yes
HOSTNAME=mohsenvps
GATEWAY=37.59.19.254
IPV6_AUTOCONF=no
also change NETWORKING_IPV6=yes to no but get same result
Last edited by mohsenkw on 2017/05/03 18:26:39, edited 1 time in total.

User avatar
TrevorH
Forum Moderator
Posts: 29457
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: packets transmitted, 0 received (no internet connection)

Post by TrevorH » 2017/05/01 14:16:37

IPADDR=46.105.248.72
NETMASK=255.255.255.255
GATEWAY=37.59.19.254
Unless you have a very specific and very odd configuration, that is not going to work. Your gateway needs to be within the bounds of the ip address/subnet mask and with a subnet mask of 255.255.255.255 you can only reach your own ip address.

Would this be an OVH server by any chance?
CentOS 6 will die in November 2020 - migrate sooner rather than later!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

mohsenkw
Posts: 3
Joined: 2017/05/01 04:00:26

Re: packets transmitted, 0 received (no internet connection)

Post by mohsenkw » 2017/05/01 16:28:33

Would this be an OVH server by any chance?
it is a vps on server.

mohsenkw
Posts: 3
Joined: 2017/05/01 04:00:26

Re: packets transmitted, 0 received (no internet connection)

Post by mohsenkw » 2017/05/06 07:52:51

up!

Post Reply

Return to “CentOS 6 - Networking Support”