Cannot detect Dual Intel 82574L (on-board) on CentOS 6.0 64bits

Issues related to hardware problems
Post Reply
Posts: 1
Joined: 2011/08/07 02:29:08

Cannot detect Dual Intel 82574L (on-board) on CentOS 6.0 64bits

Post by sergioaguilar » 2011/08/07 02:57:03

I have at work 5 of these [url=]Supermicro SuperServer 5016T-MTFB[/url] with Supermicro X8STI-F motherboards with two Intel 82574L Gigabit Ethernet adapters (on-board), BUT CAN'T DETECT any of the NETWORK ADAPTERS (on any of the servers).

Im currently trying out CentOS 6 x64, but could't detect it either with CentOS 5.6 32/64bits.

First I tried kmod e1000/e1000e driver from [url=] repository[/url].

I've tried compiling the driver from source downloaded from Intel website then loading it with modprobe, but no luck also, I can only "see" interface lo.

(To rule out any malfunction, I installed Windows 7 on one of the servers and everything worked properly.)

Can anyone who has solved this problem help me out with this?

Im about to go nuts 'cause i've tried almos everything i could remember!

User avatar
Forum Moderator
Posts: 9324
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk

Cannot detect Dual Intel 82574L (on-board) on CentOS 6.0 64b

Post by AlanBartlett » 2011/08/07 03:13:50

Welcome to the [i]CentOS[/i] fora.

The recommended reading for all new members starts with the [url=]FAQ & Readme First[/url].

We will need more information than you have currently provided, to be able to assist with you NIC problem.

Please post the output produced by executing [b]./ driver[/b], as documented in [url=]How To Provide Information About Your System[/url].

Post Reply

Return to “CentOS 6 - Hardware Support”