Display resolution problen - nVidia Geforce 6150SE - CentOS 6.0

Issues related to hardware problems
Post Reply
joceravolo
Posts: 3
Joined: 2011/08/06 17:14:41

Display resolution problen - nVidia Geforce 6150SE - CentOS 6.0

Post by joceravolo » 2011/08/06 17:26:28

Hi All,

I am starting with CentOS and Linux. I installed CentOS 6.0 and installed nVidia driver 64bits from elrepo.
The installation was fine and now the system recognizes the card.
After rebooting the maximum resolution I get is 848x480. This is crazy. I tried editing the xorg.conf and added other resolution values and rebooted.
It did not work.
Any other options out there?

Thanks.

NedSlider
Forum Moderator
Posts: 2895
Joined: 2005/10/28 13:11:50
Location: UK

Display resolution problen - nVidia Geforce 6150SE - CentOS

Post by NedSlider » 2011/08/08 05:42:30

What is the native resolution of your screen?

Please show us your xorg.conf file.

joceravolo
Posts: 3
Joined: 2011/08/06 17:14:41

Re: Display resolution problen - nVidia Geforce 6150SE - CentOS 6.0

Post by joceravolo » 2011/08/08 15:22:33

Hi Ned,

I have a HP w2207 monitor, the native resolution is 1680x1050 6-Hz.


The current xorg.conf is like this.

TIA.

[code]
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 275.21 (buildmeister@swio-display-x86-rhel47-02.nvidia.com) Mon Jul 18 15:02:03 PDT 2011

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
ModulePath "/usr/lib64/xorg/modules/extensions/nvidia"
ModulePath "/usr/lib64/xorg/modules"
FontPath "/usr/share/fonts/default/Type1"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from data in "/etc/sysconfig/keyboard"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbLayout" "us"
Option "XkbModel" "pc105"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
EndSubSection
EndSection
[/code]

[Moderator edited to insert [i]code[/i] tags so as to preserve the formatting.]

joceravolo
Posts: 3
Joined: 2011/08/06 17:14:41

Re: Display resolution problen - nVidia Geforce 6150SE - CentOS 6.0

Post by joceravolo » 2011/08/09 22:59:25

Well, I ended up buying an XFX Geforce 8400 GS with 1Gb RAM and installed on the computer.
I turned it on and it worked immediately. I didn't even had to go to the nVidia settings to change anything.
Thanks for your help.

Post Reply

Return to “CentOS 6 - Hardware Support”