PHP 5.2.17 on CentOS 6.0

Issues related to applications and software problems
Post Reply
litos
Posts: 2
Joined: 2011/09/08 18:27:31

PHP 5.2.17 on CentOS 6.0

Post by litos » 2011/09/08 18:34:48

Hello,
anybody know how to install (downgrade) PHP 5.3 in CentOS 6.0 to old version PHP 5.2? Perhaps there is a repo for binary PHP downgrade?

kmuzheri
Posts: 15
Joined: 2011/08/29 10:52:14

Re: PHP 5.2.17 on CentOS 6.0

Post by kmuzheri » 2011/09/15 13:46:59

What exactly do you want to do. You could download all the necessary RPMs for PHP 5.2.1.17 from whatever source website and you perform a manual installation using
rpm -Uvh
Since you are downgrading you may need to first uninstall the current php, using the command
rpm -e
you may need to uninstall its dependencies too...

Hope it helps

litos
Posts: 2
Joined: 2011/09/08 18:27:31

Re: PHP 5.2.17 on CentOS 6.0

Post by litos » 2011/09/17 14:50:37

Anybody know where can I download reliable RPM files for PHP 5.2.17 which will work under CentOS 6.0?

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

PHP 5.2.17 on CentOS 6.0

Post by pschaff » 2011/09/19 21:55:04

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

I have no idea how reliable it is, and note the warning about it on the [url=http://wiki.centos.org/AdditionalResources/Repositories]Repositories[/url] page, but Atomic repo has 5.2.17 and seems to be the only source for that version among the well-known repos.

Post Reply

Return to “CentOS 6 - Software Support”