Installing RabbitVCS on CentOS 6

Issues related to applications and software problems
Post Reply
mike8870
Posts: 1
Joined: 2011/09/02 17:16:22

Installing RabbitVCS on CentOS 6

Post by mike8870 » 2011/09/02 17:26:30

Hey guys I was wondering if anyone has installed this for CentOS 6.

I tried to follow the directions from their website for [url=http://wiki.rabbitvcs.org/wiki/install/rhelcentos5]RHEL/CentOS 5[/url] however I was unable to get all of the required packages. I ran into these issues when trying to configure nautilus-python bindings.

Here is the error I get when running the configure script:
[code]checking for NAUTILUS_PYTHON... configure: error: Package requirements (pygtk-2.0 >= 2.8.0
gnome-python-2.0 >= 2.12.0
libnautilus-extension >= 2.6.0
eel-2.0 >= 2.6.0) were not met:

No package 'gnome-python-2.0' found
No package 'eel-2.0' found[/code]

Any assistance would be greatly appreciated.


- Mike

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Installing RabbitVCS on CentOS 6

Post by pschaff » 2011/09/17 15:06:08

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

The package for EL6 is gnome-python2 not gnome-python-2.0.

You may need pygtk2-devel.

There is no eel in any of the many CentOS-6 repos I have configured. A google on [url=http://www.google.com/search?q=eel+%22src.rpm%22&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a]eel "src.rpm"[/url] turns up some candidates for [url=http://wiki.centos.org/HowTos/RebuildSRPM]rebuilding[/url].

Post Reply

Return to “CentOS 6 - Software Support”