Samba share not logn with AD user

Issues related to applications and software problems
Post Reply
Dimebag78
Posts: 2
Joined: 2021/01/05 12:15:45

Samba share not logn with AD user

Post by Dimebag78 » 2021/01/05 12:24:32

Hello,
I have a vm Centos 6.10 and connected it to a windows AD domain.
I created a shared folder and configured samba.
However, accessing from any server belonging to the domain rightly asks me for access credentials but does not accept them in any way ....
What could it depend on?
If I run wbinfo -u or wbinfo -g it correctly reports the domain information.
Thanks for the support

User avatar
TrevorH
Forum Moderator
Posts: 30669
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Samba share not logn with AD user

Post by TrevorH » 2021/01/05 12:33:27

CentoS 6 is EOL. You need to migrate to a supported version.

Most likely you are hitting the deprecation of SMB1.
CentOS 6 died in November 2020 - migrate to a new version!
Info for USB installs on http://wiki.centos.org/HowTos/InstallFromUSBkey
CentOS 5 is dead, do not use it.
Full time Geek, part time moderator. Use the FAQ Luke

Dimebag78
Posts: 2
Joined: 2021/01/05 12:15:45

Re: Samba share not logn with AD user

Post by Dimebag78 » 2021/01/05 13:18:59

I do not think it is a problem of SMB1 because before entering the domain server the folder was public and I could access without problems .... Unfortunately at the moment I cannot migrate to the next version.
The problem is that I am not accepting domain users credentials. Maybe I have misconfigured something in smb.conf

Post Reply

Return to “CentOS 6 - Software Support”