Error writing in external hard drive

General support questions
Post Reply
Posts: 1
Joined: 2018/12/14 16:33:38

Error writing in external hard drive

Post by cpereira » 2018/12/14 16:39:23

Hi there guys

So I'm having a problems with the permissions of my external drive, when I try to drag any documents it give the error "You do not have permissions to write to this folder". I tried to use the line bellow but is still not working any help with this?

chmod -R u+rw /media/Backups

Additional data I've formatted drive with ntfs and is a simple thosiba HDD 4TB


Posts: 98
Joined: 2016/05/23 11:57:12

Re: Error writing in external hard drive

Post by northpoint » 2018/12/19 02:08:01

Couple of ways to do this. Just depends on your needs I guess.

Change the owner to you.

Code: Select all

chown -R <your login name>:<your login name> /media/Backups
Otherwise you can change the permissions:

Code: Select all

chmod -R 777 /media/Backups
Of course, 777 means everyone. Adjust it as needed.

Hope that helps.
Ryzen x1800 * Asus x370 Pro * CentOS 7.4 64bit / Icewarp /

Post Reply

Return to “CentOS 6 - General Support”