Server could not be booted (Grub)

General support questions
Post Reply
Posts: 1
Joined: 2018/10/22 02:51:37

Server could not be booted (Grub)

Post by mtcw » 2018/10/22 03:32:38

Hi, I am very new to linux. Recently I joined a company which have some CentOS installed. The server was running fine until when we did a power shutdown (due to cabling works), when I turn on the server it display the GNU GRUB screen. I did alot of searching online regards to GRUB, these is what I tried:

1. I tried to run boot using grub command. But is not recognizing the basic command such as LS or FIND says either no such command or file not found. I can't even proceed further to start the kernel when those basic command does not work. (see attach 01)

2. I tried another method by booting to CentOS and choose rescue. I reach to the point where I suppose to mount the image, and that's where it says You do not have any linux partition. How come it says that? I did not do anything/ install anything, it was an abrupt shutdown. (see attach 02)

Can anyone help me? I have an application install inside the Centos and I cannot afford to reformat the whole thing. I just want to repair it.
Appreciate any help, this is quite urgent :/
error01.jpg (102.51 KiB) Viewed 592 times
error02.jpg (224.17 KiB) Viewed 592 times

Post Reply

Return to “CentOS 6 - General Support”