Search found 76 matches

by neuronetv
2012/04/23 10:11:38
Forum: CentOS 6 - Software Support
Topic: yum install error requires python 2.4, installed 2.6
Replies: 13
Views: 7296

Re: yum install error requires python 2.4, installed 2.6

thanks for those commands, they're really useful. I think I've been really lucky here and things have cleaned up all by themselves. If I do: rpm -qa --qf "%{NAME} %{VENDOR} \n" | grep "Fedora Project" | cut -d ' ' -f 1 | sort all I get iis 'epel-release' which I deleted anyway. and after the yum upd...
by neuronetv
2012/04/22 20:10:28
Forum: CentOS 6 - Software Support
Topic: yum install error requires python 2.4, installed 2.6
Replies: 13
Views: 7296

Re: yum install error requires python 2.4, installed 2.6

it is a bit mish mash but openvpn works fine and I don't want to do anything to upset that, it was a long winded effort to install and configure. However the good news is: ]# rpm -q openvpn openvpn-2.2.2-1.i386 and I'm doing yum update now and it's updating these two... pkcs11-helper i686 1.08-1.el6...
by neuronetv
2012/04/22 17:12:04
Forum: CentOS 6 - Software Support
Topic: yum install error requires python 2.4, installed 2.6
Replies: 13
Views: 7296

Re: yum install error requires python 2.4, installed 2.6

thanks for this command. I ran it and got:

# rpm -qa | grep el5
pkcs11-helper-1.07-2.el5.1.i386
pkcs11-helper-devel-1.07-2.el5.1.i386

but when I went to remove them it showed it was going to rip out my openvpn install. so I cancelled it.
by neuronetv
2012/04/22 15:25:57
Forum: CentOS 6 - Software Support
Topic: yum install error requires python 2.4, installed 2.6
Replies: 13
Views: 7296

Re: yum install error requires python 2.4, installed 2.6

thanks for your response. I managed to install fail2ban in the end by deleting the epel repo altogether. I was sure I has el6 but it still didn't work but did once the epel repo's were gone.
by neuronetv
2012/04/22 09:32:28
Forum: CentOS 6 - Software Support
Topic: yum install error requires python 2.4, installed 2.6
Replies: 13
Views: 7296

yum install error requires python 2.4, installed 2.6

centos 6.2 server install, trying to yum install fail2ban I get the following error: ---> Package fail2ban.noarch 0:0.8.4-29.el5 will be installed (blah de blah....) Error: Package: python-inotify-0.9.1-1.el5.noarch (epel) Requires: python(abi) = 2.4 Installed: python-2.6.6-29.el6.i686 (@base) pytho...
by neuronetv
2012/01/08 22:16:36
Forum: CentOS 4 - General Support
Topic: centos 4.9 usage logs location
Replies: 2
Views: 1185

centos 4.9 usage logs location

I have a problem with a server running centos 4.9, I have a virtual site on it that has become corrupted. I have bluequartz web gui installed and in the gui the virtual site is showing 526Mb of disk space used when in fact the site has only used about 1mb of space. This error ocurrs under the title ...

Go to advanced search