Search found 27851 matches

by TrevorH
2020/04/02 13:54:35
Forum: CentOS 7 - General Support
Topic: Varnish on CenOS 7.7
Replies: 17
Views: 151

Re: Varnish on CenOS 7.7

I have been misreading the version that's in EPEL, theirs is 4.0.5 which is lower than your installed copy so you cannot "update" to it since it's lower. I do not know where you got your current 6.0.3 copy from but it's not in any of your current installed repos which means you don't get updates to ...
by TrevorH
2020/04/02 13:28:48
Forum: CentOS 7 - General Support
Topic: Varnish on CenOS 7.7
Replies: 17
Views: 151

Re: Varnish on CenOS 7.7

Did you do what I told you to do yet:

In this order:

yum update
yum install varnish-devel

Just those, exactly as typed, not pointing to a downloaded varnish-devel file.
by TrevorH
2020/04/02 13:15:24
Forum: CentOS 7 - General Support
Topic: Varnish on CenOS 7.7
Replies: 17
Views: 151

Re: Varnish on CenOS 7.7

Typo in the post, now corrected, try again.
by TrevorH
2020/04/02 13:11:47
Forum: CentOS 7 - General Support
Topic: Varnish on CenOS 7.7
Replies: 17
Views: 151

Re: Varnish on CenOS 7.7

Apr 01 23:07:43 franci.comcart.host varnishd[24012]: Version: varnish-6.0.3 revision 7d1ded3aa033a018317dbafc61587...f8a3 That's still the old version. I bet cpanel exclude it. Try grep -i exclud /etc/yum.* and see if it's listed there in an exclude= line. If it is then you need to talk to cpanel a...
by TrevorH
2020/04/02 11:56:50
Forum: CentOS 6 - General Support
Topic: yum command is crashing (segmentation fault)
Replies: 3
Views: 55

Re: yum command is crashing (segmentation fault)

In which case, given that CentOS 6 has a very limited lifespan (it dies in November this year), you might want to look at abandoning the current effort and putting that into setting up a parallel system on a newer version and migrating your apps over. That's the long term and more viable solution. I...
by TrevorH
2020/04/02 08:35:18
Forum: CentOS 6 - General Support
Topic: yum command is crashing (segmentation fault)
Replies: 3
Views: 55

Re: yum command is crashing (segmentation fault)

It's very likely this is an old problem that you would not be suffering if you kept your system up to date! There is no real excuse for being on CentOS 6.6 which is from 2014 so you've been without security fixes for over 6 years!

Try this as root

NSS_DISABLE_HW_AES=1 yum update
by TrevorH
2020/04/02 08:27:05
Forum: CentOS 8 - General Support
Topic: Wireshark-Gnome
Replies: 1
Views: 177

Re: Wireshark-Gnome

It's just called wireshark. The command line version is called wireshark-cli.
by TrevorH
2020/04/02 08:23:51
Forum: CentOS 8 - General Support
Topic: Installation Issue
Replies: 2
Views: 181

Re: Installation Issue

I presume you mean that you checked the sha256sum of the iso not the md5sum since we don't publish md5sums that you could check against... The error about isolinux.bin being missing or corrupt would occur so early on in the boot process that it means your media is either massively corrupted or your ...
by TrevorH
2020/04/02 00:22:02
Forum: CentOS 6 - General Support
Topic: libXaw.so.7: wrong ELF class: ELFCLASS64
Replies: 6
Views: 67

Re: libXaw.so.7: wrong ELF class: ELFCLASS64

I'm guessing that the executable you ran file against is one that unpacks itself into /tmp and then execs that and the thing it execs it 32 bit, hence the error coming from /tmp/portable_install_00000001/gui/launchpad/splash/linuxx86/AZY_Splash

Go to advanced search