Search found 18275 matches

by pschaff
2012/08/02 14:12:39
Forum: CentOS 6 - General Support
Topic: /var lv or disk and extending
Replies: 9
Views: 1113

Re: /var lv or disk and extending

Looks OK so far. I'd add reboot and [url=http://blog.serverbuddies.com/force-fsck-on-next-boot-on-red-hat-enterprise-linux/]fsck[/url] the filesystem.
by pschaff
2012/08/02 14:07:55
Forum: CentOS 6 - General Support
Topic: [SOLVED] Degrading RAID 1 array
Replies: 6
Views: 1082

Re: [SOLVED] Degrading RAID 1 array

Thanks for reporting back. Marking this thread [SOLVED] for posterity.
by pschaff
2012/08/02 14:05:14
Forum: CentOS 6 - General Support
Topic: system sticks on shutdown, won't restart without button press
Replies: 11
Views: 3284

Re: system sticks on shutdown, won't restart without button press

You seem to have two each of Intel and Broadcom Ethernet adapters. You could try ELRepo [url=http://elrepo.org/tiki/kmod-e1000]kmod-e1000[/url] and/or [url=http://elrepo.org/tiki/kmod-tg3]kmod-tg3[/url] drivers respectively. Disabling unused hardware in the BIOS might also be worth a try. Only eth2 ...
by pschaff
2012/08/01 14:35:08
Forum: CentOS 6 - Software Support
Topic: Need help to fix gpk-application (add/remove software) as it is not displaying package list
Replies: 6
Views: 3742

Need help to fix gpk-application (add/remove software) as it

The "6" link on the mirrors should now point to 6.3 so no explicit configuration should be necessary, unless you have hard-coded an earlier version in /etc/yum.repos.d/CentOS-Base.repos. Nothing is apparent to me that would cause the problem you describe, but you are likely to have issues due to hav...
by pschaff
2012/08/01 14:25:01
Forum: CentOS 6 - General Support
Topic: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
Replies: 2
Views: 3907

symbol errno, version GLIBC_2.0 not defined in file libc.so.

Your application is too old for the CentOS-6 glibc. The best solution would be to obtain a more modern version of the application, or rebuild it against current libraries. You could try compat-glibc or running the application via an older OS version using [url=http://wiki.centos.org/HowTos#head-fb1f...
by pschaff
2012/08/01 14:11:36
Forum: CentOS 5 - General Support
Topic: Virtualbox
Replies: 4
Views: 484

Virtualbox

You are running in an [url=http://wiki.openvz.org/Main_Page]OpenVZ[/url] container, sharing the kernel with other users. AFAIK that environment is not compatible with any other method of virtualization.
by pschaff
2012/08/01 14:03:36
Forum: CentOS 6 - General Support
Topic: CentOS 6.3 - Problems with Run Level 5
Replies: 2
Views: 290

CentOS 6.3 - Problems with Run Level 5

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature. Sounds like you started with a minimal install and added a GUI. I recall cases where that approach did not install gdm. If that is not present install it and try again. You can get more information b...
by pschaff
2012/08/01 13:59:48
Forum: CentOS 6 - General Support
Topic: [RESOLVED] stack trace error on ethernet during shutdown/reboot
Replies: 10
Views: 4102

Re: stack trace error on ethernet during shutdown/reboot

You have not given us much to go on, such as what hardware is present. Please [url=http://www.centos.org/modules/newbb/viewtopic.php?topic_id=28723&forum=54]provide more information about your system[/url] by running "./getinfo.sh" and showing us the output file.
by pschaff
2012/08/01 13:54:29
Forum: CentOS 6 - Software Support
Topic: how to install lisp in centos 6 ?
Replies: 2
Views: 3147

how to install lisp in centos 6 ?

It is impossible to guess what you have tried or how it failed. A yum query finds the following from EPEL: [code]# yum --noplugins --showduplicates --enablerepo \* --disablerepo c6-media,\*debug\*,\*-source,C6.\* list \*lisp\* sbcl\* Available Packages artwiz-aleczapka-glisp-fonts.noarch 1.3-10.el6 ...
by pschaff
2012/08/01 13:43:31
Forum: CentOS 6 - Networking Support
Topic: CentOs 6.3 Wifi
Replies: 2
Views: 355

CentOs 6.3 Wifi

Are you using the GUI and configuring the interface with the NetworkManager nm-applet ? If more help is needed then please [url=http://www.centos.org/modules/newbb/viewtopic.php?topic_id=28723&forum=54]provide more information about your system[/url] by running "./getinfo.sh network" and showing us ...

Go to advanced search