Search found 86 matches

by nupurpriya
2016/11/22 08:00:34
Forum: CentOS 7 - Software Support
Topic: gpg signing rpms
Replies: 8
Views: 2535

Re: gpg signing rpms

yes i was writing wrong %_gpg_name in .rpmmacros.

Sorry for the trouble!!!

Thanks,
Nupur
by nupurpriya
2016/11/21 11:37:42
Forum: CentOS 7 - Software Support
Topic: gpg signing rpms
Replies: 8
Views: 2535

Re: gpg signing rpms

It also list the same keys
by nupurpriya
2016/11/21 05:03:59
Forum: CentOS 7 - Software Support
Topic: gpg signing rpms
Replies: 8
Views: 2535

Re: gpg signing rpms

yes it appears there, and m also not entering the pass phrase wrong as it is very simple. This the output of gpg --list-keys [user@localhost x86_64]$ gpg --list-keys /home/user/.gnupg/pubring.gpg ----------------------------- pub 2048R/67026798 2016-11-18 uid nupur (testing gpg) <nupur.priya@harman....
by nupurpriya
2016/11/18 12:26:03
Forum: CentOS 7 - Software Support
Topic: gpg signing rpms
Replies: 8
Views: 2535

gpg signing rpms

Hi, i am trying to signing a rpm using --sign (while building it ) or --resign (pre-build). Every time m getting following error: [user@localhost rpmbuildHARMAN]$ rpm --resign harman-7-2.1511.el7.COLLAB_HARMAN.10.16.x86_64.rpm Enter pass phrase: gpg: skipped "nupur (nupur Key) <nupur.priya@harman.co...
by nupurpriya
2016/10/26 06:39:31
Forum: CentOS 7 - General Support
Topic: cannot find a valid baseurl for repo: base
Replies: 1
Views: 8227

cannot find a valid baseurl for repo: base

Hi, everytime i am trying to use yum it is giving the same error. Below is the error log: ............................................................................................................................................... yum install vsftpd Loaded plugins: fastestmirror, presto, refresh-...
by nupurpriya
2016/10/14 12:12:24
Forum: CentOS 6 - General Support
Topic: openssl release for following CVEs:CVE-2016-6305,CVE-2016-6307,CVE-2016-6308,CVE-2016-6309
Replies: 1
Views: 740

openssl release for following CVEs:CVE-2016-6305,CVE-2016-6307,CVE-2016-6308,CVE-2016-6309

Hi,
Can you please give any information on when the openssl rpm with following fixes :CVE-2016-6305,CVE-2016-6307,CVE-2016-6308,CVE-2016-6309,
will be available. There are no updates after 27-09-16.

Thanks,
Nupur

Go to advanced search