Search found 12 matches

by darkeale
2016/04/15 20:00:30
Forum: CentOS 7 - Software Support
Topic: Application Installer Issues
Replies: 4
Views: 1944

Re: Application Installer Issues

Seems like I have fixed this by adding the EPEL repo.
by darkeale
2016/04/09 20:12:21
Forum: CentOS 7 - Software Support
Topic: Application Installer Issues
Replies: 4
Views: 1944

Re: Application Installer Issues

Hi,

Thanks for the idea. Unfortunately that package is already installed:-

Package gnome-packagekit-updater-3.14.3-5.el7.x86_64 already installed and latest version
Nothing to do
by darkeale
2016/04/07 17:02:48
Forum: CentOS 7 - Software Support
Topic: Application Installer Issues
Replies: 4
Views: 1944

Re: Application Installer Issues

Hi,

Just made a fresh install of Centos 7.2 - still have the same issue. Any ideas? I've tried reinstalling gnome-software, running pkcon refresh and pkcon refresh force
by darkeale
2016/03/12 11:38:45
Forum: CentOS 5 - Security Support
Topic: "This account is currently not available" ... Please help
Replies: 2
Views: 30996

Re: "This account is currently not available" ... Please hel

Hi,

You might be able to fix this by booting from a live CD, mounting the partition where your filesystem is stored and then editing the file from there?
by darkeale
2016/03/11 21:57:30
Forum: CentOS 7 - General Support
Topic: gnome desktop icons disappeared
Replies: 4
Views: 1157

Re: gnome desktop icons disappeared

Or if you need to stick with 7.1 for some reason you can turn on "Have file manager handle the desktop" in the Desktop section of the Gnome Tweak Tool.
by darkeale
2016/03/11 21:51:08
Forum: CentOS 6 - General Support
Topic: Windows10 doesn't boot in dual boot with CentOs6.7
Replies: 1
Views: 1722

Re: Windows10 doesn't boot in dual boot with CentOs6.7

Hi, I'm not sure about on CentOS 6, but on CentOS 7 I had a similar problem. I had to install ntfs-3g (I did it from source from their website - http://www.tuxera.com/community/open-source-ntfs-3g/) and then run 'grub2-mkconfig -o /boot/grub2/grub.cfg'. This is for Grub2 so it's probably 'grub-mkcon...
by darkeale
2016/03/11 19:43:11
Forum: CentOS 7 - General Support
Topic: i cant expand root partition
Replies: 8
Views: 15213

Re: i cant expand root partition

Hi,

Have you tried:-

resize2fs /dev/mapper/centos-root

The partition can't be mounted when you run the command so you would have to do this from your gparted.iso I believe.

EDIT - resize2fs is for ext2, ext3 or ext4 based filesystems. If you have an xfs filesystem try xfs_growfs
by darkeale
2016/03/11 19:30:48
Forum: CentOS 7 - Software Support
Topic: Application Installer Issues
Replies: 4
Views: 1944

Application Installer Issues

Hi all, I've recently installed CentOS 7.2 and am having a few problems with the Application Installer. Basically a lot (but not all) of the pictures are missing, and the buttons where these pictures should be don't work. If the picture is there then I can install the app without any problems. I've ...
by darkeale
2015/12/07 23:39:21
Forum: CentOS 7 - General Support
Topic: Make xcalib Settings Permanent
Replies: 0
Views: 582

Make xcalib Settings Permanent

Hi, I have added a script to /etc/xdg/autostart to run xcalib -i -a on boot (this inverts the colours on the screen). This works fine on boot. However, if I suspend my laptop, on resume the colours have gone back to normal. I have tried adding to following to a script called 00_wake_script in /etc/p...
by darkeale
2015/07/28 17:30:48
Forum: CentOS 7 - General Support
Topic: No GUI at boot
Replies: 2
Views: 826

Re: No GUI at boot

Hi, It doesn't look like there is a suitable kmod package in elrepo? Is there a specific one for Intel Atom graphics? Also, I'm not sure it's a driver issue since the graphics work fine after putting the machine to sleep and then waking it up again. If it was a driver issue the graphics wouldn't wor...

Go to advanced search