Search found 10 matches

by patrick_brosnan
2016/06/15 10:18:31
Forum: CentOS 5 - Networking Support
Topic: Problem with tftp-server
Replies: 4
Views: 25224

Re: Problem with tftp-server

I know this reply comes a long time after the event, but just in case any of you people are still tuned into the site I wanted to say thank you for making this post as it benefited myself and a colleague who had been scratching his head over a PXE problem for a couple of weeks. The suggestion of usi...
by patrick_brosnan
2016/05/20 12:10:13
Forum: CentOS 6 - Networking Support
Topic: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit
Replies: 9
Views: 1798

Re: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit

Hi Everyone, Thank you for your replies. I must say I am surprised by the reaction to my stating of the situation we are in where we certify and keep to a fixed point of O/S release . In my experience this is quite common in the world of IT especially in large corporate environments. This is especia...
by patrick_brosnan
2016/05/20 11:57:53
Forum: CentOS 6 - Networking Support
Topic: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit
Replies: 9
Views: 1798

Re: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit

Your major problem with your current approach is that CentOS does not supply any sort of fixes for older versions once a new point release comes out. So as soon as 6.7 came out, 6.6 stopped receiving updates which means you currently have some very large security holes that need to be addressed and...
by patrick_brosnan
2016/05/20 11:54:42
Forum: CentOS 6 - Networking Support
Topic: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit
Replies: 9
Views: 1798

Re: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit

What I would say is that newer kernels also contain bug fixes. I have a couple of machines running current kernels and bonded interfaces which don't show any odd behaviour. Thank you Steve for that information. We have in fact loaded the release onto a different piece of hardware and it too does no...
by patrick_brosnan
2016/05/18 09:53:22
Forum: CentOS 6 - Networking Support
Topic: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit
Replies: 9
Views: 1798

Re: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit

CentOS 6.6 became unsupported when 6.7 came out (and 6.8 is in the process of being released.) It is buggy and full of security holes. Yum update your system to current and retest. HI Steve, Thanks for taking the time to reply. I appreciate what you say but we are rather restricted in taking the st...
by patrick_brosnan
2016/05/17 15:03:54
Forum: CentOS 6 - Networking Support
Topic: bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit
Replies: 9
Views: 1798

bond0 process taking up 1% of CPU time on 6.6 64bit and 32bit

Hello, I was wondering if anyone could report if they are seeing the same behaviour as we are experiencing with a couple of systems upon which we have installed Centos 6.6 32-bit and 64-bit. On both systems we have configured 4 Ethernet ports into a single bond device (bond0). Whilst looking at the ...
by patrick_brosnan
2015/04/08 12:10:58
Forum: CentOS 7 - Hardware Support
Topic: IBM X3650
Replies: 5
Views: 5196

Re: IBM X3650

Hi Trevor, Foot note to all of this is that we could load both 7.1 and 7.0 upon X3650. My colleague could install it using a DVD but the USB. So Centos 7.0 does have the drivers for RAID upon x3650. I hope this helps some other people.
Thanks again for your time.
by patrick_brosnan
2015/03/31 09:06:53
Forum: CentOS 7 - Hardware Support
Topic: IBM X3650
Replies: 5
Views: 5196

Re: IBM X3650

Thanks Trevor, That is good news. So if RH 7.1 installs upon the x3650 then so should the Centos 7.1. Exactly what I wanted to hear.
by patrick_brosnan
2015/03/30 12:11:33
Forum: CentOS 7 - Hardware Support
Topic: IBM X3650
Replies: 5
Views: 5196

Re: IBM X3650

Thanks Trevor, I was speaking to our Linux expert Jim Hague earlier and he said Centos should have pretty much all of the drivers included in RH equivalent releases. Therefore he is confident that if RH 7.1 installs upon the X3650 then Centos 7.1 should install on the X3650. However I suspect that t...
by patrick_brosnan
2015/03/28 07:38:50
Forum: CentOS 7 - Hardware Support
Topic: IBM X3650
Replies: 5
Views: 5196

IBM X3650

HI, We have been working with Cento6.6 installed upon IBM x3650M4s without any problem but found we could not install Centos 7 on the system. We suspect RAID driver issue but we are not certain. I also found an IBM website giving a matrix of compatibility with free O/S and it showed Centos 7.0 as be...

Go to advanced search