Search found 22 matches

by bshoe24
2019/04/04 21:41:54
Forum: CentOS 7 - Networking Support
Topic: CentOS 7 KVM + Bridge + Teaming LACP. VPS unreachable
Replies: 3
Views: 1038

Re: CentOS 7 KVM + Bridge + Teaming LACP. VPS unreachable

Yeah this config did not work with teaming. I even tried switching back to the default round-robin. Result was massive packet loss. Every once in a while a ping would succeed. Not sure what's going on but it seems that teaming is quite buggy or I do not know what additional requirements are needed. ...
by bshoe24
2019/04/04 15:42:59
Forum: CentOS 7 - Networking Support
Topic: CentOS 7 KVM + Bridge + Teaming LACP. VPS unreachable
Replies: 3
Views: 1038

Re: CentOS 7 KVM + Bridge + Teaming LACP. VPS unreachable

Not yet sure if it has anything to do with it but we are possibly going to try different LACP tx_hash. I'm talking to my network guys about an alternative to test. https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/7/html/networking_guide/sec-configure_teamd_runners [root@kvmtest...
by bshoe24
2019/04/04 01:23:44
Forum: CentOS 7 - Networking Support
Topic: CentOS 7 KVM + Bridge + Teaming LACP. VPS unreachable
Replies: 3
Views: 1038

CentOS 7 KVM + Bridge + Teaming LACP. VPS unreachable

Hello, My VPS are unreachable with a configuration of CentOS 7.6 (built using nmcli) for KVM + Bridge + (2 x 1Gbit LACP 802.3ad Teaming). The KVM host itself seems fine IPv4 networking wise and is reachable fine from external. The 2 x 1Gbit LACP Teaming seems fine. CentOS 7 is using iptables not fir...
by bshoe24
2018/01/24 02:38:41
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

32-bit news :) https://duckduckgo.com/?q=kpti+32+bit I asked about in early post the reason that the Microsoft spectre checker script doesn't find support even with the buggy microcode and it is because there is none yet passed to guest apparently from this post. "Right now, there are no public patc...
by bshoe24
2018/01/21 18:45:01
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

@aceprabhu I'm not sure sorry. my CentOS 6 E3-1230 V2 system fully updated reports mitigated except for spectre #2 testing with both Github (spectre-meltdown-checker.sh) and Redhat's (spectre_meltdown.sh) test scripts. 2.6.32-696.18.7.el6.x86_64 installed microcode_ctl-1.17-25.4.el6_9.x86_64 install...
by bshoe24
2018/01/19 22:41:22
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

Thanks for the update Trevor.
by bshoe24
2018/01/19 21:43:31
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

Has anyone running Windows VPS been able to get the Microsoft checker powershell script to reflect hardware support for Spectre #2 CVE-2017-5715 yet. The Windows patches can be manually downloaded if you haven't gotten it via Windows update. #2008 R2 http://www.catalog.update.microsoft.com/Search.as...
by bshoe24
2018/01/19 17:22:08
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

@aceprabhu - I am running the same kernel with all CentOS 6.9 updates but I have loaded the Intel microcode. All three say mitigated for me. My new issue is that now with my Intel E3-1231 v3 CPU test system I have gotten 2 machine check exceptions 24 hours after running with this January 8, 2018 rel...
by bshoe24
2018/01/18 00:26:17
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

I figured it out finally. My initial test system was E3-1230 V2 and that does not seem to have any updated microcode yet from Intel. My newer test systems have E3-1231 v3 and there does seem to be newer Intel microcode which mitigates Variant #2 (Spectre). Here are my notes for CentOS6 and CentOS7 w...
by bshoe24
2018/01/17 17:44:04
Forum: CentOS 6 - Security Support
Topic: Meltdown and Spectre
Replies: 57
Views: 78994

Re: Meltdown and Spectre

Yes I've done that a few times successfully and dmesg reports: microcode: error!Bad data in microcode data file This whole situation is one big clusterfrak! @bshoe24 Try the following: Copy the microcode.dat file you downloaded from Intel to /lib/firmware/ Run microcode_ctl -f microcode.dat using th...

Go to advanced search