Search found 1976 matches

by hunter86_bg
2020/01/24 04:52:53
Forum: CentOS 7 - General Support
Topic: iscsi no mount on boot
Replies: 7
Views: 102

Re: iscsi no mount on boot

You still have
node.conn[0].startup = manual
Change it to automatic and it should be OK, as long as the iscsi service is enabled.

Edit:
Keep in mind that in /etc/fstab - there must be the option '_netdev' !
by hunter86_bg
2020/01/24 04:02:19
Forum: CentOS 7 - General Support
Topic: iscsi no mount on boot
Replies: 7
Views: 102

Re: iscsi no mount on boot

node.conn[0].startup = manual should be: node.conn[0].startup = automatic Also check systemctl is-enabled iscsi iscsid systemctl cat iscsid systemctl cat iscsi Usually this could happen on SUSE & openSUSE as their default is to start manually (/etc/iscsi/iscsid.conf) while Red Hat uses automatic lo...
by hunter86_bg
2020/01/23 18:53:41
Forum: CentOS 7 - General Support
Topic: iscsi no mount on boot
Replies: 7
Views: 102

Re: iscsi no mount on boot

iscsi.service has a dependency for network. Check yours via:

Code: Select all

systemctl cat iscsi.service
Also find your session file (I think they are somewhere in /var/lib) and paste it here (remove any passwords)
by hunter86_bg
2020/01/23 18:50:58
Forum: CentOS 7 - General Support
Topic: Use RAID1 to try new system on one disk
Replies: 2
Views: 42

Re: Use RAID1 to try new system on one disk

You have another option called 'BOOM boot Manager' which allows you to create an LVM snapshot and if necessary to boot from that and revert your system. The only requirements are: Everything to be under the '/' (/var is an exception) To have free space for the system VG and of course to be using LVM...
by hunter86_bg
2020/01/23 18:46:14
Forum: CentOS 7 - General Support
Topic: kerberized NFSv4 client reporting operation not permitted when mounting with sec=sys
Replies: 3
Views: 60

Re: kerberized NFSv4 client reporting operation not permitted when mounting with sec=sys

So the non-kerberized settings are broken, or there is a bug.
Try on a test VM to setup a share and then compare your settings.
by hunter86_bg
2020/01/21 15:41:32
Forum: CentOS 7 - Networking Support
Topic: id active directory group
Replies: 1
Views: 29

Re: id active directory group

What is the output of :

Code: Select all

testparm
by hunter86_bg
2020/01/20 17:00:13
Forum: CentOS 7 - General Support
Topic: Gmail
Replies: 3
Views: 63

Re: Gmail

Can you provide a link to a screenshot of your system ?
by hunter86_bg
2020/01/20 15:38:42
Forum: CentOS 7 - Software Support
Topic: Disable encryption on OpenSSH
Replies: 11
Views: 151

Re: Disable encryption on OpenSSH

If you want to transfer data without encryption you have various options :
- nc, ncat, netcat
- rsync (with rsync daemon)
- rsh
by hunter86_bg
2020/01/20 10:20:51
Forum: CentOS 7 - General Support
Topic: systemd-udevd - CPU usage high 98%
Replies: 1
Views: 37

Re: systemd-udevd - CPU usage high 98%

Most probably you are running an old CentOS 7.3 or 7.4 .
Update the system and try again.
by hunter86_bg
2020/01/20 10:19:55
Forum: CentOS 8 - General Support
Topic: Unable to install Centos 8
Replies: 3
Views: 227

Re: Unable to install Centos 8

Then update it and try again.

Go to advanced search