Search found 7 matches

by intux
2014/11/04 01:33:54
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

Re: sandybridge cpu - no vaapi

vainfo says: libva info: VA-API version 0.34.0 libva info: va_getDriverName() returns 0 libva info: Trying to open /usr/lib64/dri/i965_drv_video.so libva info: Found init function __vaDriverInit_0_34 libva info: va_openDriver() returns 0 vainfo: VA-API version: 0.34 (libva 1.2.1) vainfo: Driver vers...
by intux
2014/11/03 18:16:48
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

Re: sandybridge cpu - no vaapi

Thanks for the quick reply. And I did check cpu usage while the video was playing. The video was 1080p HD, and the cpu usage was between 40-50%. Is it normal? And Totem is such a retard player that it doesn't support vaapi? If so, what bad design to bundle it as the default player in the overall gno...
by intux
2014/11/03 14:42:31
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

Re: sandybridge cpu - no vaapi

Thanks for the info. Here's what I get now: gst-launch-1.0 playbin uri=file:///data/Videos/Movies/2_States.mp4 Setting pipeline to PAUSED ... Pipeline is PREROLLING ... Redistribute latency... Pipeline is PREROLLED ... Setting pipeline to PLAYING ... New clock: GstPulseSinkClock Just this much and m...
by intux
2014/11/03 01:30:24
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

Re: sandybridge cpu - no vaapi

Vladi wrote:btw: you are lucky. I needed libvdpau_r600.so to be rebuild from fedora srpm. Where can i ask a centos version? :mrgreen:
I don't know. I don't have any discrete graphics such as AMD or Nvidia. I only have Intel onboard graphics HD 3000, i.e., sandybridge.
by intux
2014/11/03 01:20:36
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

Re: sandybridge cpu - no vaapi

here's what i get: gst-launch-1.0 playbin uri=2_States.mp4 Setting pipeline to PAUSED ... ERROR: Pipeline doesn't want to pause. ERROR: from element /GstURIDecodeBin:uridecodebin0: Invalid URI "2_States.mp4". Additional debug info: gsturidecodebin.c(1309): gen_source_element (): /GstPlayBin:playbin0...
by intux
2014/11/02 13:20:00
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

Re: sandybridge cpu - no vaapi

Yes. Installed. No difference. cpu spikes to > 60% while playing hd video. Whereas on my centos 6.6 it never exceeds 10% with vaapi. For your information, I want hardware accelerated video on i3 sandybridge graphics on an h68 motherboard. I believe vdpau has nothing to do with it, i might be wrong t...
by intux
2014/11/02 02:01:39
Forum: CentOS 7 - Software Support
Topic: sandybridge cpu - no vaapi
Replies: 13
Views: 3801

sandybridge cpu - no vaapi

hi, i've been using centos 7 from the day it rolled out. overall it's working fine, but i've been unable to use vaapi on my sandybridge (i3 3rd gen) machine. while playing video the cpu just spikes even upto 60% usage. I pulled in libva-intel-driver from epel and gstreamer1-vaapi package from nux, b...

Go to advanced search