Search found 5 matches

by sbonds
2018/02/28 14:14:59
Forum: CentOS 6 - Security Support
Topic: [SOLVED] selinux and sftp
Replies: 8
Views: 15781

Re: [SOLVED] selinux and sftp

For the benefit of future Google searchers with the same problem, namely that sshd running with a source context of sshd unconfined_u:system_r:chroot_user_t cannot access hardly anything, even the normally quite open public_content_rw_t , I found both a way to search for the correct boolean to set a...
by sbonds
2018/02/26 21:41:42
Forum: CentOS 6 - Security Support
Topic: selinux problem
Replies: 7
Views: 6267

Re: selinux problem

I realize this is a reply to a truly ancient posting, but Google came up with this as a match to a problem I was having with sftp and chroot jails-- and it was right! However, I did ultimately find a solution. To search for selinux rules that may apply for a given source/target context (thanks, http...
by sbonds
2016/11/03 18:00:47
Forum: CentOS 7 - General Support
Topic: stacktrace during install of Centos 7 on Dell Inspiron 1501
Replies: 5
Views: 2205

Re: stacktrace during install of Centos 7 on Dell Inspiron 1501

For future searchers, this workaround helped with a similar (but not identical) backtrace generated during CentOS 7 (rev 1511) installation on an HP Probook 6455b laptop. This also has an AMD CPU but did not show the AMD-related system calls in the backtrace. So if you get a stack trace / back trace...
by sbonds
2015/02/14 02:14:05
Forum: CentOS 6 - Software Support
Topic: zfs upgrade issue zfs-0.6.3-1.el6.x86_64
Replies: 13
Views: 8386

Re: zfs upgrade issue zfs-0.6.3-1.el6.x86_64

This github discussion has some good info: https://github.com/zfsonlinux/zfs/issues/2400 Merely using "yum remove" does not delete the DKMS auto-built kernel modules and it may be using cruft left over from a prior version of ZFS. Something like this is needed to clear it out: # find /lib/modules/$(...
by sbonds
2014/09/19 08:20:09
Forum: CentOS 6 - Software Support
Topic: zfs upgrade issue zfs-0.6.3-1.el6.x86_64
Replies: 13
Views: 8386

Re: zfs upgrade issue zfs-0.6.3-1.el6.x86_64

For the benefit of future searchers with this issue, I had to disable non-EPEL repos to get this upgrade to work. E.g. "yum --disablerepo=rpmforge install zfs".

Go to advanced search