Search found 3 matches

by pkbarbiedoll
2015/05/19 20:32:25
Forum: CentOS 6 - Networking Support
Topic: [SOLVED] virtualbox centos6 guest - Device eth0 does not seem to be present
Replies: 8
Views: 277064

Re: [SOLVED] virtualbox centos6 guest - Device eth0 does not

boulba wrote:I had the same problem, the quick fix for me was to copy the mac address from the inside file "/etc/sysconfig/network-scripts/ifcfg-eth0" to the host to virtualbox-->Settings-->network-->Adapter 1-->advanced-->MAc address. I hope this will help!
This worked brilliantly - thanks.
by pkbarbiedoll
2014/09/14 16:49:42
Forum: CentOS 7 - Software Support
Topic: Anyone get Catalyst / radeon driver working in CentOS 7?
Replies: 32
Views: 56419

Re: Anyone get Catalyst / radeon driver working in CentOS 7?

My next step was to grab the "legacy" drivers from ATI: # ./amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.run Clicked next at the opening window, then this appears: http://i.stack.imgur.com/3w4dx.png Here's the referenced log file: # cat /usr/share/ati/fglrx-install.log Check if system ...
by pkbarbiedoll
2014/09/14 15:36:03
Forum: CentOS 7 - Software Support
Topic: Anyone get Catalyst / radeon driver working in CentOS 7?
Replies: 32
Views: 56419

Re: Anyone get Catalyst / radeon driver working in CentOS 7?

I'm getting an error running ./amd-driver-installer-14.20-x86.x86_64.run # ./amd-driver-installer-14.20-x86.x86_64.run Created directory fglrx-install.xjgOcJ Verifying archive integrity... All good. Uncompressing AMD Catalyst(TM) Proprietary Driver-14.20............................ =================...

Go to advanced search