Search found 23 matches

by yaoyansi
2016/10/07 04:33:55
Forum: CentOS 7 - General Support
Topic: My system takes long time to show the login bar
Replies: 0
Views: 534

My system takes long time to show the login bar

Hi all,
I have been using my centos7 system for 7 months. Now, it takes almost 60 seconds between showing the login background image and showing the login bar. And the hard disk is always busy in this 60 seconds.

Could you give any clue to check the problem?
Thanks
by yaoyansi
2016/01/27 04:03:38
Forum: CentOS 7 - General Support
Topic: grub-md5-crypt: command not found
Replies: 1
Views: 3082

grub-md5-crypt: command not found

hi all, I'm hardening my centos7 system with this guide https://www.centos.org/docs/5/html/Deployment_Guide-en-US/ch-sec-network.html In section 42.1.2.2.1. Password Protecting GRUB , it says: ..., and then type the following command:/sbin/grub-md5-crypt But after I running this command, it complain...
by yaoyansi
2016/01/26 08:11:00
Forum: CentOS 7 - General Support
Topic: The file /etc/fstab doesn't contain 'shm'
Replies: 1
Views: 666

The file /etc/fstab doesn't contain 'shm'

Hi all, I'm modifying /etc/fstab with this guide: https://www.vultr.com/docs/secure-tmp-and-tmpfs-on-centos-6 It says: Look for the line in the fstab file with tmpfs and /shm. Replace 'defaults' with 'defaults,nosuid,noexec,nodev'. Save the file. But I can't find any 'shm' in my /etc/fstab. Here is ...
by yaoyansi
2016/01/08 02:05:24
Forum: CentOS 7 - Software Support
Topic: [Solved]Chinese input source fails after I hardening CentOS
Replies: 3
Views: 2672

Re: [Solved]Chinese input source fails after I hardening Cen

Well, the problem still exists after the system being rebooted.
So I have to do the above steps each time after I rebooting the system.
by yaoyansi
2016/01/07 12:50:32
Forum: CentOS 7 - Security Support
Topic: Alerts in SELinux
Replies: 9
Views: 10152

Re: Alerts in SELinux

Here is the file content of my /var/log/audit/audit.log http://www.cnblogs.com/yaoyansi/p/5111097.html And here is the message after I running command rpm -Va S.5....T. c /etc/cups/cups-browsed.conf .M....... /usr/bin/vi .M....... /etc/rc.d/init.d/README S.5....T. c /etc/rc.d/rc.local missing /var/r...
by yaoyansi
2016/01/04 10:09:04
Forum: CentOS 7 - Security Support
Topic: Alerts in SELinux
Replies: 9
Views: 10152

Re: Alerts in SELinux

Hi aks, Thanks for your reply. The log is still the same: /var/log/audit/audit.log OK, I'm going to post this file later. If you want to know if something's been altered rpm -Va will show what's changed between the RPM installation and now OK, I will list the result later. Thank you. BTW, I have don...
by yaoyansi
2016/01/03 11:28:48
Forum: CentOS 7 - Software Support
Topic: [SOLVED] Latest update-'Software Install' menu not available
Replies: 13
Views: 13431

Re: [SOLVED] Latest update-'Software Install' menu not avail

[quote ]I do not see the old Software and Software Update tools anywhere in the Application Installer, including all sub-folders within the System hierarchy[/quote] # yum install gnome-software $gnome-software or Applications > Systems Tools> Application Installer In the poped window: Categories> Sy...
by yaoyansi
2016/01/03 08:36:07
Forum: CentOS 7 - Software Support
Topic: [Solved]Software Center disappears
Replies: 1
Views: 3210

[Solved]Software Center disappears

Hi all, I installed my system with CentOS-7.0-1406-x86_64-DVD.iso long time ago. Sometimes, I installed packages through software center. Several days ago, I updated my system with yum. Now my system version is: Linux localhost.localdomain 3.10.0-327.3.1.el7.x86_64 #1 SMP Wed Dec 9 14:09:15 UTC 2015...
by yaoyansi
2016/01/03 08:01:36
Forum: CentOS 7 - Software Support
Topic: [Solved]Chinese input source fails after I hardening CentOS
Replies: 3
Views: 2672

Re: Chinese input source fails after I hardening my CentOS

well, this problem is solved.
I remove the Chinese(Intelligent Pinyin) from input source and add it back. It woks now.
by yaoyansi
2016/01/03 05:57:41
Forum: CentOS 7 - Software Support
Topic: [Solved]Chinese input source fails after I hardening CentOS
Replies: 3
Views: 2672

[Solved]Chinese input source fails after I hardening CentOS

hi all, First of all, I'm sorry but I don't know whether this topic should be posted to here or to 'CentOS 7 - Security Support' sub-forum. And here is my problem: I reinstalled my system with CentOS-7.0-1406-x86_64-DVD.iso several days ago. After the installation, I installed Chinese(Intelligent Pi...

Go to advanced search