Search found 4 matches

by Duke Nukem
2014/08/14 08:32:09
Forum: CentOS 7 - General Support
Topic: How do I get Apache to serve web pages ?
Replies: 2
Views: 576

Re: How do I get Apache to serve web pages ?

Fantastic, that sorted it thanks.

TTFN,
Jon
by Duke Nukem
2014/08/13 23:52:29
Forum: CentOS 7 - General Support
Topic: How do I get Apache to serve web pages ?
Replies: 2
Views: 576

How do I get Apache to serve web pages ?

I'm trying to set up Centos 7 in a VMWare image. What do I need to do to get apache to serve html files ? I've put a simple html file in /var/www/html but if I try to access it via a browser it just times out. I can however ping the IP address ok. I noticed that for some reason /etc/sysconfig/iptabl...
by Duke Nukem
2014/08/13 21:29:13
Forum: CentOS 7 - General Support
Topic: CentOS 7 network install on VMWare Workstation problem
Replies: 16
Views: 123993

Re: CentOS 7 network install on VMWare Workstation problem

OK, I think this may be a 32-bit/64-bit issue of some kind ? Centos 7 is now 64-bit only. I'm using Windows 8 64-bit but its not clear (to me) what the VMWare host itself is running (note: the VMWare UI itself is, I believe, always 32-bit regardless of the guest OS it is running). Anyhow, in VMWare,...
by Duke Nukem
2014/08/13 19:49:44
Forum: CentOS 7 - General Support
Topic: CentOS 7 network install on VMWare Workstation problem
Replies: 16
Views: 123993

Re: CentOS 7 network install on VMWare Workstation problem

I'm having the same problem too.

I was using VMPlayer 5.02 which was a bit out of date (though was fine for CentOS 6.5) but have updated to the latest version VMPlayer 6 but the problem persists.

I'm afraid I have no idea how to configure the VM machine to "Intel gigabit card".

TTFN,
Jon

Go to advanced search