Search found 693 matches

by desertcat
2020/02/15 23:20:42
Forum: CentOS 7 - General Support
Topic: [Solved] [I am an idiot] Installation process halts with black screen
Replies: 7
Views: 219

Re: Installation process halts with black screen

Did you verify the checksums? And if you're using a memory stick, how did you create it: https://wiki.centos.org/HowTos/InstallFromUSBkey Thank you for your reply. I didn't verify the checksums. But the usb memory stick that i used works well when i install CentOS 7.7 on another PC. I used Wind 32 ...
by desertcat
2020/02/13 18:22:59
Forum: CentOS 7 - General Support
Topic: Huge number of "type=SECCOMP" audit log entries
Replies: 5
Views: 367

Re: Huge number of "type=SECCOMP" audit log entries

by 'worried' do you mean worried about malicious activity going on? Well that's the general idea (and what it's there for). I'm not aware of sys_fork() and sys_swapon() outside of bootlin (I am aware of fork(), the sys_ could be a prepend). Well either something strange is going on or you've got a ...
by desertcat
2020/02/13 18:13:14
Forum: CentOS 7 - General Support
Topic: HELP!!! CENTOS 7 BOOT Recovery
Replies: 6
Views: 273

Re: HELP!!! CENTOS 7 BOOT Recovery

Hi Guys, I need some urgent help on a matter. Another administrator was working on the VM( Both Centos) So i took over and accidentally cleared the wrong VM while running some partition deletion and creation. Upon trying to retore the checkpoint , i then realize the Virutal Machine Test, was actual...
by desertcat
2020/02/09 05:14:51
Forum: CentOS 8 - General Support
Topic: Still Kicking Tires: Mouse Freezes
Replies: 0
Views: 162

Still Kicking Tires: Mouse Freezes

Having installed the "boot.iso" I went and ordered some DL DVD's which arrived today. With my brand new spiffy "Verbatim DVD+R DL" DVD's I burned me a copy of DVD1.iso and then purged my drive of the version I set up with the boot.iso. During package installation the first thing I noted was that you...
by desertcat
2020/02/08 09:29:53
Forum: CentOS 7 - General Support
Topic: Huge number of "type=SECCOMP" audit log entries
Replies: 5
Views: 367

Re: Huge number of "type=SECCOMP" audit log entries

I've got a user reporting his gnome-shell process starts maxing out his CPU usage, and his workstation appears to freeze. He has rebooted twice to get his machine back, or else goes to a different workstation, SSH into his workstation and kill the processes consuming all the CPU. When I look in /va...
by desertcat
2020/02/05 08:50:19
Forum: CentOS 8 - General Support
Topic: lightDM - Installation
Replies: 8
Views: 1361

Re: lightDM - Installation

Hi everybody and sorry to enter your thread, I also need to install "light" system on hold systems. I've replaced the missing lightdm by sddm (Qt5 based) - IMHO, it's sound better than gdm, because it does not import tens of gnome dependencies. dnf install sddm systemctl enable sddm.service systemc...
by desertcat
2020/02/05 06:44:15
Forum: CentOS 8 - General Support
Topic: Midnight Commander - mouse in SecureCRT
Replies: 4
Views: 321

Re: Midnight Commander - mouse in SecureCRT

Hello, I've install CentOS 8 and I can't use mouse in Midnight Commander ... I installed "gpm", start it and still nothing. When I click on left button, it's like I'm writing random characters... they appear at the bottom, in the command line. I'm connecting via SecureCRT, xterm. It's working in Ce...
by desertcat
2020/02/05 04:29:42
Forum: CentOS 8 - General Support
Topic: Kicking The Tires of CentOS 8.1
Replies: 3
Views: 361

Re: Kicking The Tires of CentOS 8.1

nouvo09 wrote:
2020/02/04 22:46:56
just run (under root): systemctl enable gdm

and then

systemctl start gdm

You're done.
Thanks!! Worked like a charm!!

Not a big fan of gdm, but good enough for kicking tires. Has anyone gotten lightdm?!?

BTW did you do the install from the DVD1 or via thumb drive??
by desertcat
2020/02/04 22:16:13
Forum: CentOS 8 - General Support
Topic: Kicking The Tires of CentOS 8.1
Replies: 3
Views: 361

Kicking The Tires of CentOS 8.1

Well I finally got around to pulling the 225 GB SSD that held CentOS 7.4 on it, erased and installed CentOS 8.1.1911. I downloaded the DVD1.iso and discovered that at 7 GB it had to go on a thumb drive and then tried to install it on Jaguar -- aka the "Trashcan Monster" -- but discovered that jaguar...
by desertcat
2020/02/03 02:43:17
Forum: CentOS 7 - General Support
Topic: Full Command Not Shown
Replies: 10
Views: 617

Re: Full Command Not Shown

Check your environment, especially such variables as COLUMNS , CMD_ENV , POSIXLY_CORRECT , PS_PERSONALITY , and so on (see the full list of environment variables that may affect the output of ps in its manpage). Also check that you're running /usr/bin/ps and not some redefined shell alias/function ...

Go to advanced search