Search found 8 matches

by Atomic234
2015/06/10 01:59:20
Forum: CentOS 6 - Networking Support
Topic: [Solved] SSHD Postponed Publickey
Replies: 1
Views: 4120

Re: [Solved] SSHD Postponed Publickey

It turns out Seahorse wasn't unlocking my private SSH key. After rebooting everything is working as it should.
by Atomic234
2015/06/10 01:47:01
Forum: CentOS 6 - Networking Support
Topic: [Solved] SSHD Postponed Publickey
Replies: 1
Views: 4120

[Solved] SSHD Postponed Publickey

I'm seeing some very odd behavior from SSH. This was working fine up until today. head and node1 are virtual machines running on my workstation. root ssh from head to node1 using public key works fine. root ssh from workstation to head doesn't work with public key, but does work with password auth. ...
by Atomic234
2015/02/02 23:43:18
Forum: CentOS 7 - Hardware Support
Topic: Laptop taking too much power CentOS7
Replies: 1
Views: 1860

Re: Laptop taking too much power CentOS7

uname from your getinfo data indicates you are still running the 3.10.0 kernel. Did you pick the ml kernel from grub at boot time? I just posted about an intel_pstate bug which causes the CPU to run at full speed all the time with CentOS 7. Installing (and running) kernel-ml from elrepo resolved the...
by Atomic234
2015/02/02 23:33:43
Forum: CentOS 7 - Hardware Support
Topic: [BUG] Speedstep / intel_pstate not working?
Replies: 4
Views: 2653

Re: [BUG] Speedstep / intel_pstate not working?

I posted here because there are several identical bugs logged against Fedora, which have been closed and marked as NOTABUG.

I filed a bug report with RedHat since this clearly is a bug: https://bugzilla.redhat.com/show_bug.cgi?id=1188448
by Atomic234
2015/02/02 04:23:13
Forum: CentOS 7 - Hardware Support
Topic: [BUG] Speedstep / intel_pstate not working?
Replies: 4
Views: 2653

Re: [BUG] Speedstep / intel_pstate not working?

I tried the latest mainline kernel (3.18.5-1) from elrepo and frequency scaling now works as expected. This is another bug in the RHEL 7/CentOS 7 kernel.
by Atomic234
2015/02/02 03:47:38
Forum: CentOS 7 - Hardware Support
Topic: Which small form factor/nano hardware - recommendations?
Replies: 6
Views: 3496

Re: Which small form factor/nano hardware - recommendations?

I'm using an ASRock Q1900B-ITX which works well running CentOS 6, but crashes constantly under CentOS 7. Others have had the same problem with similar products: http://bugzilla.centos.org/view.php?id=7405 I like the quad core J1900 cpu. This system idles at 13 watts with a 2.5" hard drive using a Co...
by Atomic234
2015/02/02 02:20:39
Forum: CentOS 7 - Hardware Support
Topic: [BUG] Speedstep / intel_pstate not working?
Replies: 4
Views: 2653

[BUG] Speedstep / intel_pstate not working?

I just installed CentOS 7 on an ASRock Z87 Pro 3 with Intel G3258. I have Speedstep and all related power savings options enabled in the firmware, but the CPU's run at full speed, even when idle: [jweage@sailfish ~]$ sudo cpupower frequency-info analyzing CPU 0: driver: intel_pstate CPUs which run a...
by Atomic234
2014/07/19 22:12:19
Forum: CentOS 7 - Hardware Support
Topic: [SOLVED] CentOS 7.0 on Intel NUC
Replies: 13
Views: 63434

Re: CentOS 7.0 on Intel NUC

I'm not using the same hardware, but I couldn't get CentOS 7 to install at all on an ASRock Q1900 motherboard. I logged a bug report here: http://bugs.centos.org/view.php?id=7405

Go to advanced search