Search found 1 match

by marguierp
2014/06/24 19:17:44
Forum: CentOS 5 - Webhosting Support
Topic: php 5.1.6 and GD module problems.
Replies: 2
Views: 8894

php 5.1.6 and GD module problems.

Hi, I am trying to use the GD module for php, I have installed it with yum install php-gd but in the message log I can see this line repeated a number of time. Jun 24 19:32:50 WMPP004 php: PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/gd.so' - libpng12.so.0: cannot...

Go to advanced search