Search found 369 matches

by owl102
2020/02/20 08:38:30
Forum: CentOS 8 - General Support
Topic: Yum update - fails
Replies: 2
Views: 345

Re: Yum update - fails

The problem was already explained here: viewtopic.php?f=54&t=73510

Access to the getpagespeed repositories needs a registration w/ server ip address, otherwise access will be denied (with status code 403).
by owl102
2020/02/12 09:08:28
Forum: CentOS 8 - General Support
Topic: Installing LaTeX - what's the recommended way?
Replies: 4
Views: 250

Re: Installing LaTeX - what's the recommended way?

Is this still the recommended way? At least I still thing so. Usually I hesitate to install stuff from outside of the package manager, too, and usually I strongly recommend not to do so unless it is really necessary. But this case is different: TeX has it's own eco system and TeXlive has its own pa...
by owl102
2020/01/28 16:43:54
Forum: CentOS 8 - General Support
Topic: Can't install GitLab
Replies: 5
Views: 385

Re: Can't install GitLab

According to https://about.gitlab.com/install/ CentOS 8 is not (yet) supported.

If using CentOS 7 is not an option, you could try going the "Docker" or "Installation from source" route.
by owl102
2020/01/28 09:48:16
Forum: CentOS 8 - General Support
Topic: Can't install GitLab
Replies: 5
Views: 385

Re: Can't install GitLab

...instead it's designed to install on CentOS 7 as one can see from the GitLab repository URL in the blog post:

Code: Select all

baseurl=https://packages.gitlab.com/gitlab/gitlab-ce/el/7/$basearch
by owl102
2019/12/19 15:56:01
Forum: CentOS 8 - General Support
Topic: Benefits of CentOS vs Debian?
Replies: 3
Views: 3585

Re: Benefits of CentOS vs Debian?

We already had this discussion here: viewtopic.php?f=10&t=71948

In fact the posting is a 1:1 copy of the other one!
by owl102
2019/11/22 09:01:09
Forum: CentOS 7 - General Support
Topic: Unable to find Windows10 boot menu after Centos 7 Installaion
Replies: 11
Views: 592

Re: Unable to find Windows10 boot menu after Centos 7 Installaion

What boot options do you get when you press F12 instead of F2? When you have booted CentOS, what is the output of mount /dev/sda1 /mnt && ls -l /mnt/EFI/ ? (as root) And could you boot any Linux live distribution from USB in UEFI mode (for example Fedora 31) and post the output of efibootmgr -v ?
by owl102
2019/11/13 11:18:12
Forum: CentOS 7 - General Support
Topic: Unable to find Windows10 boot menu after Centos 7 Installaion
Replies: 11
Views: 592

Re: Unable to find Windows10 boot menu after Centos 7 Installaion

Any ideas to restore my Windows 10 boot. The Windows 10 boot should still be there. Currently the UEFI/BIOS of your computer boots the HD/SSD in Legacy Mode, and therefore Grub is shown (without Windows 10 boot entry). But if you tell your UEFI/BIOS of your computer to boot the HD/SSD in UEFI Mode ...
by owl102
2019/11/10 19:05:26
Forum: CentOS 7 - General Support
Topic: Unable to find Windows10 boot menu after Centos 7 Installaion
Replies: 11
Views: 592

Re: Unable to find Windows10 boot menu after Centos 7 Installaion

Can I reinstall Centos 7 without affecting the environment like installed programs , training dev environment , etc as its more work if OS crash then its a 3 to 5 days of work lost , need to do it from scratch. I haven't done this myself, but it should be possible. First of all add an entry in /etc...
by owl102
2019/11/10 14:05:18
Forum: CentOS 7 - General Support
Topic: Unable to find Windows10 boot menu after Centos 7 Installaion
Replies: 11
Views: 592

Re: Unable to find Windows10 boot menu after Centos 7 Installaion

I second what TrevorH wrote. Since this is partitioned in GPT, Windows is only able to boot from this media in UEFI mode, therefore it's save to assume it has been installed in UEFI mode (by you or the manufacturer). Therefore CentOS must be installed in UEFI mode as well, otherwise you won't get a ...
by owl102
2019/10/15 11:35:47
Forum: CentOS 6 - General Support
Topic: EPEL XRDP error
Replies: 2
Views: 926

Re: EPEL XRDP error

You have EPEL enabled for CentOS 7.

Remove it and install EPEL support for CentOS 6 instead.

Go to advanced search