Search found 142 matches

by Greg_E
2017/01/30 00:45:22
Forum: CentOS 7 - General Support
Topic: DNS and DHCP server - why so hard to get working?
Replies: 0
Views: 415

DNS and DHCP server - why so hard to get working?

So last week I needed to set up a test network and wanted DNS and DHCP servers running... Thought it would be a good time to try and learn about these features on Centos 7. Downloaded the complete DVD image since this system was not going to be connected to the internet... Struggled to get Yum to fi...
by Greg_E
2015/12/27 08:25:10
Forum: CentOS 7 - General Support
Topic: Installing pending software updates does not work anymore
Replies: 9
Views: 3177

Re: Installing pending software updates does not work anymor

Thanks, I had this stuck too, even when yum reported no packages for update. Just deleted the file and I'm good again.
by Greg_E
2015/12/27 08:19:50
Forum: CentOS 7 - General Support
Topic: Update broke graphics?
Replies: 9
Views: 3464

Re: Update broke graphics?

Creating the file "20-intel.conf" and adding the following:

Code: Select all

Section	"Device"
	Identifier	"card0"
	Driver	"intel"
	Option	"AccelMethod"	"uxa"
EndSection
worked for me too. Thanks for the tip.
by Greg_E
2015/12/23 21:55:33
Forum: CentOS 7 - General Support
Topic: Update broke graphics?
Replies: 9
Views: 3464

Re: Update broke graphics?

What seems odd to me is that the log in screen is perfect every time. But I'll give the conf file a try and see if that works before downgrading the driver, thanks for the link.
by Greg_E
2015/12/23 06:13:43
Forum: CentOS 7 - General Support
Topic: Update broke graphics?
Replies: 9
Views: 3464

Re: Update broke graphics?

I had not seen that, but it didn't work. When I looked in /etc/x11/xorg.conf.d there wasn't a file for the 20-intel.conf so I opened a terminal in that folder,"sudo vi 20-intel.conf" and pasted the following: Section "Device" Identifier "Intel Graphics" Driver "intel" Option "TearFree" "true" EndSec...
by Greg_E
2015/12/22 03:01:44
Forum: CentOS 7 - General Support
Topic: Update broke graphics?
Replies: 9
Views: 3464

Update broke graphics?

So I took a rather large update last night, would have happened sooner but I was waiting for the gstreamer packages to get updated because skip-broken wasn't letting me complete the update. Anyway, I just booted it back up today and the graphics are a mess of horizontally separated lines. Screen cap...
by Greg_E
2015/09/06 04:34:32
Forum: CentOS 7 - Software Support
Topic: Can't install draftSight - missing dependencies
Replies: 1
Views: 999

Can't install draftSight - missing dependencies

[edit] I installed mesa-libGLU.i686 and have it down to the single error. I'm not finding the i686 version of the Network Audio System (NAS) that carries with it the library I need. Anyone know where I can find this so I can see if it fixes my issue? Hopefully some one can help me here, trying to i...
by Greg_E
2015/02/22 00:50:20
Forum: CentOS 7 - Software Support
Topic: 3D Printing software
Replies: 1
Views: 873

Re: 3D Printing software

I would very much like this suite of applications on C7, but haven't tried to compile anything. If the rpm is available for Fedora 19, then it might directly install in C7.
by Greg_E
2015/02/16 21:23:57
Forum: CentOS 7 - Hardware Support
Topic: Which small form factor/nano hardware - recommendations?
Replies: 6
Views: 3358

Re: Which small form factor/nano hardware - recommendations?

Foxconn nT-i2847 with 4GB of RAM and an SSD or spinning drive work perfectly from USB DVD drive. Not the speediest, but not terribly slow either if all you need is a cheap machine to learn with. Dual Core Celeron at 1.1 ghz. I think even the wifi worked without a fuss, but I don't quite remember as ...
by Greg_E
2015/02/16 21:16:14
Forum: CentOS 7 - Software Support
Topic: Removing bottom bar in Gnome 3.8.4
Replies: 6
Views: 32403

Re: Removing bottom bar in Gnome 3.8.4

There are supposed to be some gnome tools, but every time I try to go get them, the web page can not detect which version of gnome is installed and therefore I get nothing. Same thing with placing quick launch links on the top bar like C6.5 was able to do.

Go to advanced search