Search found 20 matches

by nix99
2019/08/11 14:13:05
Forum: CentOS 6 - Hardware Support
Topic: hard disk problem
Replies: 2
Views: 1652

Re: hard disk problem

Sorry, this is the error I should post -------------- Aug 10 22:41:54 dr kernel: [1455175.138946] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen Aug 10 22:41:54 dr kernel: [1455175.139311] ata1.00: failed command: FLUSH CACHE EXT Aug 10 22:41:54 dr kernel: [1455175.139502] ata1.00:...
by nix99
2019/08/10 23:59:14
Forum: CentOS 6 - Hardware Support
Topic: hard disk problem
Replies: 2
Views: 1652

hard disk problem

Hi syslog is reporting an issue with one of the disks, I asked the isp to change the cable but still getting the same errors: ---------------------------- Aug 11 02:38:26 dr kernel: ata1: SATA max UDMA/133 abar m2048@0xb1200000 port 0xb1200100 irq 31 Aug 11 02:38:26 dr kernel: ata1: SATA link up 6.0...
by nix99
2019/02/22 20:19:33
Forum: CentOS 6 - Hardware Support
Topic: ACPI errors
Replies: 2
Views: 3012

Re: ACPI errors

TrevorH wrote:
2019/02/22 09:14:00
Look for a BIOS update. The ACPI tables it's complaining about are all built by the BIOS at boot time.
Thanks for the help
by nix99
2019/02/21 23:23:46
Forum: CentOS 6 - Hardware Support
Topic: ACPI errors
Replies: 2
Views: 3012

ACPI errors

Greetings I have the following errors shown in syslog after rebooting the machine: ----------------------------- Feb 21 11:57:08 host kernel: ACPI Error (psargs-0359): [DSSP] Namespace lookup failure, AE_NOT_FOUND Feb 21 11:57:08 host kernel: ACPI Error (psparse-0537): Method parse/execution failed ...
by nix99
2019/01/14 17:41:15
Forum: CentOS 6 - Networking Support
Topic: Device eth0 doesnt exist but network is up!
Replies: 3
Views: 3111

Re: Device eth0 doesnt exist but network is up!

Thanks for the reply # ifconfig -a (changed the IPs) eth0 Link encap:Ethernet HWaddr C8:60:00:DF:60:58 inet addr:1.2.3.4 Bcast:1.2.3.7 Mask:255.255.255.224 inet6 addr: fe81::ca60:ff:feef:848/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:239844 errors:0 dropped:0 overruns:...
by nix99
2019/01/14 09:02:18
Forum: CentOS 6 - Networking Support
Topic: Device eth0 doesnt exist but network is up!
Replies: 3
Views: 3111

Device eth0 doesnt exist but network is up!

Hi. I have a script running for long time and suddenly it started giving error : "Device "eth0" does not exist." network is up and when I restart it I dont get errors "service network restart" also, ifcfg-eth? are there and syslog isnt showing any errors more over, using command like: ip -o -4 a | a...
by nix99
2018/01/13 09:17:46
Forum: CentOS 6 - General Support
Topic: kdump file not found (bxt_dmc_ver1.bin)
Replies: 2
Views: 837

Re: kdump file not found (bxt_dmc_ver1.bin)

Sounds like missing Intel Broxton kernel graphics driver. Try this link: https://01.org/linuxgraphics/downloads/firmware Could have been a kernel update that added support for and now requires driver. Limited answer from my phone, but hope this helps. Thanks for the help I'll check the page hope th...
by nix99
2018/01/08 04:47:15
Forum: CentOS 6 - General Support
Topic: kdump file not found (bxt_dmc_ver1.bin)
Replies: 2
Views: 837

kdump file not found (bxt_dmc_ver1.bin)

Hi I edited kdump.conf and when I tried restarting kdump I get the following error: cp: cannot stat `/lib/firmware/i915/bxt_dmc_ver1.bin': No such file or directory when I looked in /lib/firmware/i915 it has: -rw-r--r-- 1 root root 8824 Jan 4 21:41 skl_dmc_ver1.bin -rw-r--r-- 1 root root 128320 Jan ...
by nix99
2016/04/21 05:40:55
Forum: CentOS 6 - General Support
Topic: Apache 2.4 disallow dotfiles & dotdirectories
Replies: 1
Views: 383

Apache 2.4 disallow dotfiles & dotdirectories

Hi I have Apache 2.4 with cpanel & centos 6.5 tried to disallow access to dotfiles & dotdirectories globally but couldnt. I used (in includes/pre_main_2.conf): <DirectoryMatch "^\.|\/\."> Require all denied </DirectoryMatch> <FilesMatch "^\.|\/\."> Require all denied </FilesMatch> the directory part...
by nix99
2015/01/18 01:18:13
Forum: CentOS 6 - Hardware Support
Topic: disk partion loop instead of gpt
Replies: 14
Views: 19032

Re: disk partion loop instead of gpt

No, the last step should be mkfs.ext4 /dev/sdX1 Note the 1 on the end meaning "first partition" You need to make the filesystem on the partition , not the disk gnow got what you mean and fixed it: Model: ATA HGST HUS724030AL (scsi) Disk /dev/sdc: 3001GB Sector size (logical/physical): 512B/512B Par...

Go to advanced search